<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gossiponthis.com/xmlrpc.php" />
	<link rel="icon" href="https://gossiponthis.com/favicon.ico" type="image/x-icon" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ashli Babbitt: Trump Supporter ID&#039;d As Woman Shot &amp; Killed During U.S. Capitol Siege</title>
	<meta name="description" content="The rioter who was shot and killed inside the U.S. Capitol during a siege on the building has been identified as Ashli Babbitt, an Air Force veteran from San Diego and avid supporter of President Donald Trump." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trump Supporter Ashli Babbitt Identified As Woman Shot &amp; Killed During U.S. Capitol Siege" />
	<meta property="og:description" content="The rioter who was shot and killed inside the U.S. Capitol during a siege on the building has been identified as Ashli Babbitt, an Air Force veteran from San Diego and avid supporter of President Donald Trump." />
	<meta property="og:url" content="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/" />
	<meta property="og:site_name" content="Gossip On This" />
	<meta property="article:publisher" content="http://facebook.com/gossiponthis" />
	<meta property="article:published_time" content="2021-01-07T03:18:05+00:00" />
	<meta property="og:image" content="https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="fb:app_id" content="108404813678" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gossiponthis.com/#organization","name":"Gossip On This","url":"https://gossiponthis.com/","sameAs":["http://facebook.com/gossiponthis","http://instagram.com/gossiponthis","http://youtube.com/gossiponthis","https://twitter.com/gossiponthis"],"logo":{"@type":"ImageObject","@id":"https://gossiponthis.com/#logo","inLanguage":"en-US","url":"https://gossiponthis.com/wp-content/uploads/2019/06/gossiponthis-amp-logo.png","width":600,"height":60,"caption":"Gossip On This"},"image":{"@id":"https://gossiponthis.com/#logo"}},{"@type":"WebSite","@id":"https://gossiponthis.com/#website","url":"https://gossiponthis.com/","name":"Gossip On This","description":"Pop Culture, News &amp; Videos","publisher":{"@id":"https://gossiponthis.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://gossiponthis.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#primaryimage","inLanguage":"en-US","url":"https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#webpage","url":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/","name":"Ashli Babbitt: Trump Supporter ID'd As Woman Shot & Killed During U.S. Capitol Siege","isPartOf":{"@id":"https://gossiponthis.com/#website"},"primaryImageOfPage":{"@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#primaryimage"},"datePublished":"2021-01-07T03:18:05+00:00","dateModified":"2021-01-07T03:18:05+00:00","description":"The rioter who was shot and killed inside the U.S. Capitol during a siege on the building has been identified as Ashli Babbitt, an Air Force veteran from San Diego and avid supporter of President Donald Trump.","breadcrumb":{"@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/"]}]},{"@type":"BreadcrumbList","@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/","url":"https://gossiponthis.com/","name":"Gossip On This"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/news/","url":"https://gossiponthis.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/","url":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/","name":"Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege"}}]},{"@type":["Article","NewsArticle"],"@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#article","isPartOf":{"@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#webpage"},"author":{"@id":"https://gossiponthis.com/#/schema/person/3a99035ef68e3ddfa331a4863b5bde36"},"headline":"Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege","datePublished":"2021-01-07T03:18:05+00:00","dateModified":"2021-01-07T03:18:05+00:00","mainEntityOfPage":{"@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#webpage"},"commentCount":0,"publisher":{"@id":"https://gossiponthis.com/#organization"},"image":{"@id":"https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#primaryimage"},"keywords":"Ashli Babbitt,MAGA,Trump Supporters,U.S. Capitol Siege","articleSection":"Crime,News,Politics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://gossiponthis.com/#organization"}},{"@type":"Person","@id":"https://gossiponthis.com/#/schema/person/3a99035ef68e3ddfa331a4863b5bde36","name":"GOT News","image":{"@type":"ImageObject","@id":"https://gossiponthis.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dce62c300c0c31be124dd41e37028a2d?s=96&d=wavatar&r=r","caption":"GOT News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gossip On This &raquo; Feed" href="https://gossiponthis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gossip On This &raquo; Comments Feed" href="https://gossiponthis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gossip On This &raquo; Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege Comments Feed" href="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gossiponthis.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://gossiponthis.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gossiponthis.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://gossiponthis.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='datetimepicker-style-css'  href='https://gossiponthis.com/wp-content/plugins/aio-time-clock-lite/js/datetimepicker/jquery.datetimepicker.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aio-tc-site-style-css'  href='https://gossiponthis.com/wp-content/plugins/aio-time-clock-lite/css/aio-site.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://gossiponthis.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://gossiponthis.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://gossiponthis.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://gossiponthis.com/wp-content/plugins/td-newsletter/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gossiponthis.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPT+Serif%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gossiponthis.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://gossiponthis.com/wp-content/themes/Newspaper-child/style.css?ver=9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://gossiponthis.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gossiponthis.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://gossiponthis.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='aio_time_clock_lite_js-js-extra'>
/* <![CDATA[ */
var timeClockAjax = {"ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","isClockedIn":"You are currently clocked in","clockInTime":"Clock In Time","updateNote":"Update Note","addNote":"Add Note","clockInMessage":"Click CLOCK IN to START your shift","locationError":"Location Required","clockedOutMessage":"You have been clocked out","clockOutFail":"Clock out failed","clockInFail":"Clock In failed","currentTime":"Current Time","clockIn":"Clock In","clockOut":"Clock Out","Name":"Name","Options":"Options","ShiftTotal":"Shift Total","TotalShifts":"Total Shifts","TotalShiftTime":"Total Shift Time","WageTotal":"Wage Total","TimeClockDetected":"Widget time clock disabled while on time clock page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/aio-time-clock-lite/js/time-clock-lite.js?ver=1.3.312' id='aio_time_clock_lite_js-js'></script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/aio-time-clock-lite/js/datetimepicker/jquery.datetimepicker.js?ver=5.5.3' id='nert-aio-timepicker-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"45","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gossiponthis.com\/2021\/01\/06\/ashli-babbitt-trump-supporter-shot-killed-capitol\/","title":"Trump+Supporter+Ashli+Babbitt+Identified+As+Woman+Shot+%26+Killed+During+U.S.+Capitol+Siege","image":"https:\/\/gossiponthis.com\/wp-content\/uploads\/2021\/01\/ashli-babbitt.jpg","desc":"The rioter who was shot and killed inside the U.S. Capitol during a siege on the building has been identified as Ashli Babbitt, an Air Force veteran from San Diego and avid supporter of President Donald Trump.","hashtag":"gossiponthis","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"d05d9c5bab","postid":"279550","servertime":"1610049323","ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.6' id='mashsb-js'></script>
<link rel="https://api.w.org/" href="https://gossiponthis.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gossiponthis.com/wp-json/wp/v2/posts/279550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gossiponthis.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gossiponthis.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p3Hu2k-1aIS' />
<link rel="alternate" type="application/json+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2021%2F01%2F06%2Fashli-babbitt-trump-supporter-shot-killed-capitol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2021%2F01%2F06%2Fashli-babbitt-trump-supporter-shot-killed-capitol%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://gossiponthis.com/front.js");
                  }
              });
         </script>
       
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 279550);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["ashli-babbitt","maga","trump-supporters","u-s-capitol-siege"]);
								blogherads.setTargeting("ch", ["crime","news","politics"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
<!-- End Boomerang header tag -->

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gossiponthis" />
<meta name="twitter:creator" content="@gossiponthis" />
<meta name="twitter:url" content="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/" />
<meta name="twitter:title" content="Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege" />
<meta name="twitter:description" content="The rioter who was shot and killed inside the U.S. Capitol during a siege on the building has been identified as Ashli Babbitt, an Air Force veteran from [...]" />
<meta name="twitter:image" content="https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gossiponthis.com\/wp-admin\/","wpRestNonce":"bfe1339e57","wpRestUrl":"https:\/\/gossiponthis.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.1";
var td_get_template_directory_uri="https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f41e42";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gossiponthis.com/",
                                "name": "GOSSIPONTHIS.COM"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/",
                                "name": "Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S...."                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.tdb_attachment_img img {
  margin: 0 auto;
}
.tds-newsletter h3.tdn-title {
  margin-bottom: 40px;
}
.tds-newsletter .tdn-descr {
  margin-bottom: 40px;
}
.tdn-btn-wrap button {
  font-weight: bold!important;
}
body.page-template-default .td-container .entry-crumbs {
  display: none;
}
</style>	
	<!-- BEGIN CUSTOM ANALYTICS TAG -->
		
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2161479-4', 'auto');
	  ga('send', 'pageview', {
	      'dimension1': 'GOT News'
	  });

	</script>
	<!-- /END CUSTOM ANALYTICS TAG -->
	
	<!-- BEGIN TABOOLA JSCRIPT -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  'http://cdn.taboola.com/libtrc/gossiponthis/loader.js');
	</script>
	<!-- /END TABOOLA JSCRIPT> -->
	
	<!-- BLOGHER ADS Begin header tag -->
	<script type="text/javascript">
	  var blogherads = blogherads || {};
	  blogherads.adq = blogherads.adq || [];
	</script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
	<!-- BLOGHER ADS End header tag -->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "23232451" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=23232451&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
</head>

<body class="post-template-default single single-post postid-279550 single-format-standard ashli-babbitt-trump-supporter-shot-killed-capitol global-block-template-17 td-gossip single_template_13 wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gossiponthis" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/gossiponthis" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/gossiponthis" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/gossiponthis" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-navigation-container"><ul id="menu-site-navigation" class="td-mobile-main-menu"><li id="menu-item-204449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li id="menu-item-255210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li id="menu-item-205684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li id="menu-item-204452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li id="menu-item-255433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li id="menu-item-204450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li id="menu-item-204451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gossiponthis.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://gossiponthis.com/">
			<img class="td-retina-data"  data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt="" />
			<span class="td-visual-hidden">Gossip On This</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
	    </div>
    <div class="menu-site-navigation-container"><ul id="menu-site-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gossiponthis.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ff7672cbb71c_rand td_block_template_17"><div id="pushdown" class="td-visible-desktop" align="center">
<!-- BLOGHER ADS Begin 970x250 ad -->
<div id="skm-ad-Top2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Top2', 'skm-ad-Top2']);
</script>
<!-- BLOGHER ADS End 970x250 ad -->
</div>

<div class="td-visible-phone mobile-header-ad" align="center">
<!-- BLOGHER ADS Begin 300x50 ad -->
<div id="skm-ad-MobileContent"></div>
<script type="text/javascript">
  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent']);
</script>
<!-- BLOGHER ADS End 300x50 ad -->
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-279550" class="post-279550 post type-post status-publish format-standard has-post-thumbnail category-crime category-news category-politics tag-ashli-babbitt tag-maga tag-trump-supporters tag-u-s-capitol-siege" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gossiponthis.com/">GOSSIPONTHIS.COM</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://gossiponthis.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S....</span></div></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege</h1>

                            

                            <div class="td-module-meta-info">
								<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gossiponthis.com/author/got-news/">GOT News</a><div class="td-author-line"> - </div> </div>								<time class="td-post-date" itemprop="datePublished" datetime="2021-01-06T22:18:05-05:00"><strong>Published</strong> January 6th, 2021 at 10:18 pm</time>                                																                                                                                            </div>

                        </header>
						
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
									



        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="1200" height="630" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt.jpg 1200w, https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt-768x403.jpg 768w, https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt-696x365.jpg 696w, https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt-1068x561.jpg 1068w, https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="ashli-babbitt"/></div>			
						<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">45</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-shadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2021%2F01%2F06%2Fashli-babbitt-trump-supporter-shot-killed-capitol%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Trump%20Supporter%20Ashli%20Babbitt%20Identified%20As%20Woman%20Shot%20%26%20Killed%20During%20U.S.%20Capitol%20Siege&url=https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/&via=gossiponthis" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-shadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.6-->			
			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x50 ad -->
			<div id="skm-ad-MobileContent2"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x50 ad -->
			</div>
			</div>
			
			<div class="tonefuse-ad clearfix">
			<script>
			/* In-Read GossipOnThis */
			(function() {
			var opts = {
			artist: "",
			song: "",
			detect_artist: true,
			adunit_id: 100001494,
			div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
			};
			document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
			})();
			</script>
			</div>

            <p>The rioter who was <a href="https://gossiponthis.com/2021/01/06/woman-shot-inside-us-capitol-trump-supporters-storm-building-video-photos/">shot and killed inside the U.S. Capitol</a> during a siege on the building has been identified as Ashli Babbitt, an Air Force veteran from San Diego and avid supporter of President Donald Trump.</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div><p>Babbitt&#8217;s identity was revealed by San Diego news outlet <a href="https://www.kusi.com/kusi-news-confirms-identity-of-woman-shot-and-killed-inside-us-capitol/" target="_blank" rel="noopener noreferrer">KUSI News</a> via her own husband, who confirmed her death, telling the news outlet that she was a &#8220;strong supporter of President Trump, and was a great patriot to all who knew her.&#8221;</p>
<p>Babbitt&#8217;s husband told KUSI that she had 14 years in the service and did four tours of duty.</p>

			<div class="inline-ad clearfix">
			<div id="ld-6048-914"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12946198990369894,size:[0, 0],id:"ld-6048-914"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			</div><p>Video shared via Twitter and YouTube captured the exact moment Babbitt was shot while trying to climb through the broken window of a door inside the Capitol among a large group of insurrectionists.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/ZpzejGQSeD">pic.twitter.com/ZpzejGQSeD</a></p>
<p>&mdash; Tayler Hansen (@TaylerUSA) <a href="https://twitter.com/TaylerUSA/status/1346913859102253056?ref_src=twsrc%5Etfw">January 6, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='696' height='392' src='https://www.youtube.com/embed/AZ9oThRuMVs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Another video, which aired live on television, showed the woman covered in blood as she was taken out of the building on a stretcher. She was rushed to the hospital in critical condition but later died.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">GRAPHIC: MSNBC shows video of a person being wheeled out of the Capitol on a stretcher, covered in blood and in very bad shape. <a href="https://t.co/W6jKaXDudK">pic.twitter.com/W6jKaXDudK</a></p>
<p>&mdash; Curtis Houck (@CurtisHouck) <a href="https://twitter.com/CurtisHouck/status/1346910534621224965?ref_src=twsrc%5Etfw">January 6, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x600 ad -->
			<div id="skm-ad-Middle3"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle3', 'skm-ad-Middle3']);
			</script>
			<!-- BLOGHER ADS End 300x600 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 300-in-content -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:300px;height:250px"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="2370645460"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div>
			</div><p>The shooting happened outside of the House of Representatives chamber.</p>
<p>While it hasn&#8217;t been confirmed who pull the trigger, those who witnessed the fatal shooting have said that the woman was shot by a Capitol police officer.</p>
<p>There are some reports stating that she was shot in the neck, while others state she was shot in the chest.</p>
<p>Trump supporters are portraying Babbitt online as a martyr and her social media features retweets of a number of bogus conspiracy theories that President-elect Joe Biden stole the election from President Trump.</p>
<p>The day before she was fatally shot, Babbitt ironically tweeted: &#8220;Nothing will stop us…. they can try and try and try but the storm is here and it is descending upon DC in less than 24 hours….dark to light.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Nothing will stop us&#8230;.they can try and try and try but the storm is here and it is descending upon DC in less than 24 hours&#8230;.dark to light!</p>
<p>&mdash; CommonAshSense (@Ashli_Babbitt) <a href="https://twitter.com/Ashli_Babbitt/status/1346531200819716098?ref_src=twsrc%5Etfw">January 5, 2021</a></p></blockquote>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin Second 300x600 ad -->
			<div id="skm-ad-Middle3_2"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle3', 'skm-ad-Middle3_2']);
			</script>
			<!-- BLOGHER ADS End Second 300x600 ad -->
			</div>
			</div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Babbitt&#8217;s Twitter page was also filled with references to Trump and QAnon (some of which have since been deleted).</p>
<p>&#8220;I will be in DC on the 6th! God bless America and WWG1WGA,&#8221; she wrote on Twitter, referencing QAnon.</p>
<p>She also wrote that the California governor had instituted &#8220;commie rule&#8221; and responded to a tweet criticizing Nancy Pelosi&#8217;s support of the $600 stimulus check, writing: &#8220;It is a smack to the gut for everyone of us &#8230; you think ppl are waking up yet? &#8230; THEY DONT GIVE A F**K ABOUT US &#8230; all they want is power and money &#8230; we must unite!&#8221;</p>

			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
			     style="display:block; text-align:center;"
			     data-ad-format="fluid"
			     data-ad-layout="in-article"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="8131317648"></ins>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div><p>She retweeted Georgia lawyer Lin Wood multiple times, and in December 2020, she wrote: &#8220;COVID IS A F***ING JOKE!&#8221; In September 2020, she wrote: &#8220;Trump 2020 landslide! Let freedom ring!&#8221;</p>
<p>Another woman wrote on Twitter: &#8220;Serious question: Has the government started a war against it’s own people?&#8221; Babbitt responded on December 20th: &#8220;We are not their ppl&#8230; they are owned-bought, paid for, enslaved&#8230; you can&#8217;t sell your soul to devil without a price. They chose, so have we. Dark to light! Let freedom ring and god bless America! God knows, god sees and he is incoming! Nothing can stop what is happening.&#8221;</p>
<p>Babbit, who used the Twitter handle CommonAshSense, also retweeted Wednesday morning—just hours before she and other Trump supporters stormed the Capitol—a &#8220;MUST BE DONE LIST before Congress meets today.&#8221;</p>
<p>It included: &#8220;[Mike Pence] must resign &amp; thereafter be charged with TREASON&#8221; and &#8220;Chief Justice John Roberts must RESIGN.&#8221;</p>
<p>A man from New Jersey spoke to a journalist as an eyewitness of the fatal shooting.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">INCREDIBLE VIDEO</p>
<p>This guy was next to the woman shot and killed in cold blood by Capitol Hill Police. Could’ve been anyone, completely unacceptable!!! <a href="https://t.co/dk0AneW3B9">pic.twitter.com/dk0AneW3B9</a></p>
<p>&mdash; Assistant Groyper (@AsstGroyper) <a href="https://twitter.com/AsstGroyper/status/1346929732756119566?ref_src=twsrc%5Etfw">January 6, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 300-in-content -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:300px;height:250px"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="2370645460"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div><p>&#8220;We had stormed into the chambers inside, and there was a young lady who rushed through the windows. A number of police and Secret Service were saying get back, get down and get out of the way,&#8221; he said.</p>
<p>&#8220;She didn&#8217;t heed the call. As we kind of raced up to grab people and pull them back, they shot her in the neck. She fell back on me. She started to say she was fine, it&#8217;s cool. Then she started moving weird and blood was coming out of her neck and mouth and nose. I don&#8217;t know if she&#8217;s alive or dead anymore.&#8221;</p>
<p>The man added: &#8220;Riot police came in and started ushering us out with their sticks and stuff.&#8221;</p>
<p>Asked how he and the others were able to get into the Capitol, he said: &#8220;We tore through the scaffolding, through flashbangs and tear gas, and blitzed our way in through all of the chambers.</p>
<p>&#8220;Just trying to get into Congress and whoever we could get into and tell them we need some kind of investigation into this, and someone might be dead. That&#8217;s not the kind of government we can have.&#8221;</p>
<p>The man, who said he wasn&#8217;t injured, continued: &#8220;It could have been me. She went in first. This can not stand anymore&#8230; they don&#8217;t represent anybody. And now they will kill people. Police, Congressmen and women. They don&#8217;t care. They think we&#8217;re a joke. $2,000 checks were a joke to them.&#8221;</p>
<p>The rioters were protesting Congress&#8217;s certification of Joe Biden as the winner of the 2020 presidential election.</p>
<p>Babbitt&#8217;s mother-in-law told a reporter that she was puzzled by her behavior.</p>
<p>&#8220;I really don&#8217;t know why she decided to do this,&#8221; the mother-in-law said.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">BREAKING: Family confirms woman shot &amp; killed at Capitol is Ashli Babbit. She owned a business in San Diego w/ her huband who did not come to DC. “I really dont know why she decided to do this,” her mother-in-law tells me. Police have not confirmed circumstances of shooting <a href="https://t.co/OOYpNWpMLg">pic.twitter.com/OOYpNWpMLg</a></p>
<p>&mdash; Lindsay Watts (@LindsayAWatts) <a href="https://twitter.com/LindsayAWatts/status/1346996725190451200?ref_src=twsrc%5Etfw">January 7, 2021</a></p></blockquote>

			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 300-in-content -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:300px;height:250px"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="2370645460"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
							<h4><em><strong>Be the first to receive breaking news alerts and more stories like this by <a href="https://gossiponthis.com/subscribe/">subscribing to our mailing list</a>.</strong></em></h4>        </div>


        <footer>
                        			
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gossiponthis.com/tag/ashli-babbitt/">Ashli Babbitt</a></li><li><a href="https://gossiponthis.com/tag/maga/">MAGA</a></li><li><a href="https://gossiponthis.com/tag/trump-supporters/">Trump Supporters</a></li><li><a href="https://gossiponthis.com/tag/u-s-capitol-siege/">U.S. Capitol Siege</a></li></ul>            </div>
						<div align="center" style="margin-bottom: 20px;">
<!-- <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Square Responsive -->
<!-- <ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2727072243882391"
     data-ad-slot="8010810597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> -->
<div id="ld-6806-5785"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13250212848153702,size:[0, 0],id:"ld-6806-5785"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2021%2F01%2F06%2Fashli-babbitt-trump-supporter-shot-killed-capitol%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Supporter+Ashli+Babbitt+Identified+As+Woman+Shot+%26+Killed+During+U.S.+Capitol+Siege&url=https%3A%2F%2Fgossiponthis.com%2F2021%2F01%2F06%2Fashli-babbitt-trump-supporter-shot-killed-capitol%2F&via=gossiponthis">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege&body=https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GOT News"></span><meta itemprop="datePublished" content="2021-01-06T22:18:05+00:00"><meta itemprop="dateModified" content="2021-01-06T22:18:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/images/got_logo-color.svg"></span><meta itemprop="name" content="Gossip On This"></span><meta itemprop="headline " content="Trump Supporter Ashli Babbitt Identified As Woman Shot &amp; Killed During U.S. Capitol Siege"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ff7672cc1034_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_4_5ff7672cc1034" ><script>var block_td_uid_4_5ff7672cc1034 = new tdBlock();
block_td_uid_4_5ff7672cc1034.id = "td_uid_4_5ff7672cc1034";
block_td_uid_4_5ff7672cc1034.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ff7672cc1034_rand","td_column_number":3,"live_filter_cur_post_id":279550,"live_filter_cur_post_author":"1606","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ff7672cc1034_rand","tdc_css_class_style":"td_uid_4_5ff7672cc1034_rand_style"}';
block_td_uid_4_5ff7672cc1034.td_column_number = "3";
block_td_uid_4_5ff7672cc1034.block_type = "td_block_related_posts";
block_td_uid_4_5ff7672cc1034.post_count = "3";
block_td_uid_4_5ff7672cc1034.found_posts = "11";
block_td_uid_4_5ff7672cc1034.header_color = "";
block_td_uid_4_5ff7672cc1034.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ff7672cc1034.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_4_5ff7672cc1034);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ff7672cc1927" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ff7672cc1034" href="#">MORE STORIES LIKE THIS</a><a id="td_uid_6_5ff7672cc192a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ff7672cc1034" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ff7672cc1034 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/10/22/bobby-bowden-beat-covid-19-vote-trump/" rel="bookmark" class="td-image-wrap" title="Ex-FSU Coach Bobby Bowden Says He Beat COVID-19 Just So He Could Vote for Trump &#038; Keep White Supremacy Alive"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/10/bobby-bowden-donald-trump-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/10/bobby-bowden-donald-trump-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/10/bobby-bowden-donald-trump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ex-FSU Coach Bobby Bowden Says He Beat COVID-19 Just So He Could Vote for Trump &#038; Keep White Supremacy Alive"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/10/22/bobby-bowden-beat-covid-19-vote-trump/" rel="bookmark" title="Ex-FSU Coach Bobby Bowden Says He Beat COVID-19 Just So He Could Vote for Trump &#038; Keep White Supremacy Alive">Ex-FSU Coach Bobby Bowden Says He Beat COVID-19 Just So He Could Vote for Trump &#038; Keep White Supremacy Alive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/09/10/cardi-b-private-investigator-arrest-teen-trump-supporter-leaked-address/" rel="bookmark" class="td-image-wrap" title="Cardi B Hired Private Investigator to Arrest Teen Trump Supporter Who Leaked Her Address: &#8220;His Parents Were F***ing Shook!&#8221;"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/09/cardi-b-trump-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/09/cardi-b-trump-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/09/cardi-b-trump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cardi B Hired Private Investigator to Arrest Teen Trump Supporter Who Leaked Her Address: &#8220;His Parents Were F***ing Shook!&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/09/10/cardi-b-private-investigator-arrest-teen-trump-supporter-leaked-address/" rel="bookmark" title="Cardi B Hired Private Investigator to Arrest Teen Trump Supporter Who Leaked Her Address: &#8220;His Parents Were F***ing Shook!&#8221;">Cardi B Hired Private Investigator to Arrest Teen Trump Supporter Who Leaked Her Address: &#8220;His Parents Were F***ing Shook!&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/08/26/kyle-rittenhouse-pictured-donald-trump-rally/" rel="bookmark" class="td-image-wrap" title="17-Year-Old Kenosha Shooter Kyle Rittenhouse Pictured in Front Row of Donald Trump Rally in January"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/kyle-rittenhouse-trump-rally-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/08/kyle-rittenhouse-trump-rally-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/08/kyle-rittenhouse-trump-rally-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="17-Year-Old Kenosha Shooter Kyle Rittenhouse Pictured in Front Row of Donald Trump Rally in January"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/08/26/kyle-rittenhouse-pictured-donald-trump-rally/" rel="bookmark" title="17-Year-Old Kenosha Shooter Kyle Rittenhouse Pictured in Front Row of Donald Trump Rally in January">17-Year-Old Kenosha Shooter Kyle Rittenhouse Pictured in Front Row of Donald Trump Rally in January</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ff7672cc1034" data-td_block_id="td_uid_4_5ff7672cc1034"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ff7672cc1034" data-td_block_id="td_uid_4_5ff7672cc1034"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	
	<div style="margin-top:30px;margin-bottom:30px;clear:both;" align="center">

		<script type="text/javascript"><!--
			e9 = new Object();
		    e9.size = "300x250"; 			e9.addBlockingCategories="Adult,Political,Survey,dieting,Flashing,Alcohol,Religious,Warning,Dating,Suggestive,Audio,Gambling,Tobacco,Pop-under,overlay,Sweepstakes,Violence,Pop-up,preroll";
		//--></script>
		<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GossipOnThis/httpgossiponthiscom/tags.js"></script>
	
	<div style="clear:both;"></div> 
	
</div>
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Ashli Babbitt, MAGA, Trump Supporters, U.S. Capitol Siege"
            src="https://launcher.spot.im/spot/sp_bwHnzv9y"
            data-social-reviews="false"
            data-post-id="279550"
            data-post-url="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/"
            data-short-url="https://gossiponthis.com/?p=279550"
            data-messages-count="10"
            data-wp-import-endpoint="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/feed/spotim/"
            data-facebook-url="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/"
            data-disqus-shortname="gossiponthis"
            data-disqus-url="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/"
            data-disqus-identifier="279550"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.5.3"
    ></script>
    </div>
									<!-- Whizzco Widget -->
<!-- <div class="ads_container_13334562" website_id="1333" widget_id="4562"></div>
<script type="text/javascript">var uniquekey = "13334562"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

<div id="taboola-below-article-thumbnails" style="padding-top:20px;"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Top 300x600 ad -->
<div id="skm-ad-flexrec-2"></div>
<script type="text/javascript">
blogherads.adq.push(['flexrec', 'skm-ad-flexrec-2']);
</script>
<!-- BLOGHER ADS End Top 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5ff7672cc2ca5_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_17"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">118,822</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gossiponthis"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,503</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gossiponthis"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,870</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/gossiponthis"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop" style="margin-top:20px;">
<!-- BLOGHER ADS Begin 160x600 ad -->
<div id="skm-ad-Middle"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle', 'skm-ad-Middle']);
</script>
<!-- BLOGHER ADS End 160x600 ad -->
</div></div></aside><aside class="td_block_template_17 widget widget_top-posts"><h4 class="td-block-title"><span>TOP STORIES</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gossiponthis.com/2020/12/16/walmart-fight-video-n-tryon-charlotte-north-carolina/" title="VIDEO: Woman Knocked TF Out in Front of Daughter During Fight at Walmart Allegedly Over Last PS5" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i0.wp.com/gossiponthis.com/wp-content/uploads/2020/12/walmart-fight-video-n-tryon-charlotte.jpg?resize=110%2C70&#038;ssl=1" alt="VIDEO: Woman Knocked TF Out in Front of Daughter During Fight at Walmart Allegedly Over Last PS5" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/12/16/walmart-fight-video-n-tryon-charlotte-north-carolina/" title="VIDEO: Woman Knocked TF Out in Front of Daughter During Fight at Walmart Allegedly Over Last PS5" class="bump-view" data-bump-view="tp">VIDEO: Woman Knocked TF Out in Front of Daughter During Fight at Walmart Allegedly Over Last PS5</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/12/09/quando-rondo-associate-car-shot-chicago-video/" title="Quando Rondo Associate&#039;s Car Gets Shot Up in Chicago in Possible Retaliation for King Von&#039;s Murder (VIDEO)" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/12/quando-rondo-associate-car-shot-chicago-video.jpg?resize=110%2C70&#038;ssl=1" alt="Quando Rondo Associate&#039;s Car Gets Shot Up in Chicago in Possible Retaliation for King Von&#039;s Murder (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/12/09/quando-rondo-associate-car-shot-chicago-video/" title="Quando Rondo Associate&#039;s Car Gets Shot Up in Chicago in Possible Retaliation for King Von&#039;s Murder (VIDEO)" class="bump-view" data-bump-view="tp">Quando Rondo Associate&#039;s Car Gets Shot Up in Chicago in Possible Retaliation for King Von&#039;s Murder (VIDEO)</a>
							</div>
													</li>
					</ul>
</aside><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Second 300x600 ad -->
<div id="skm-ad-Middle3_2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle3', 'skm-ad-Middle3_2']);
</script>
<!-- BLOGHER ADS End Second 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_8_5ff7672cc494b_rand td-pb-border-top td_block_template_17 td-column-1"  data-td-block-uid="td_uid_8_5ff7672cc494b" >
<style>
.td_uid_8_5ff7672cc494b_rand .td-block-title {
                background-color: #000 !important;
            }
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://gossiponthis.com/news/">MORE NEWS</a></h4></div><div id=td_uid_8_5ff7672cc494b class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/" rel="bookmark" class="td-image-wrap" title="Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege"><img width="696" height="385" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2021/01/ashli-babbitt-696x385.jpg" alt="" title="Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2021/01/06/ashli-babbitt-trump-supporter-shot-killed-capitol/" rel="bookmark" title="Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege">Trump Supporter Ashli Babbitt Identified As Woman Shot &#038; Killed During U.S. Capitol Siege</a></h3>                                        <span class="td-author-date">
                                                                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2021/01/06/woman-shot-inside-us-capitol-trump-supporters-storm-building-video-photos/" rel="bookmark" class="td-image-wrap" title="Woman Shot Dead Inside U.S. Capitol After Rabid Trump Supporters Breach Building During Electoral Vote Congressional Hearing"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2021/01/woman-shot-neck-dc-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2021/01/woman-shot-neck-dc-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2021/01/woman-shot-neck-dc-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2021/01/woman-shot-neck-dc-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Woman Shot Dead Inside U.S. Capitol After Rabid Trump Supporters Breach Building During Electoral Vote Congressional Hearing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2021/01/06/woman-shot-inside-us-capitol-trump-supporters-storm-building-video-photos/" rel="bookmark" title="Woman Shot Dead Inside U.S. Capitol After Rabid Trump Supporters Breach Building During Electoral Vote Congressional Hearing">Woman Shot Dead Inside U.S. Capitol After Rabid Trump Supporters Breach Building During Electoral Vote Congressional Hearing</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/12/28/anthony-quinn-warner-nashville-bomber/" rel="bookmark" class="td-image-wrap" title="Nashville Christmas Bomber Told Neighbor &#8220;Nashville &#038; the World is Never Going to Forget Me&#8221; Days Before Bombing"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/12/anthony-warner-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/12/anthony-warner-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/12/anthony-warner-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/12/anthony-warner-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Nashville Christmas Bomber Told Neighbor &#8220;Nashville &#038; the World is Never Going to Forget Me&#8221; Days Before Bombing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/12/28/anthony-quinn-warner-nashville-bomber/" rel="bookmark" title="Nashville Christmas Bomber Told Neighbor &#8220;Nashville &#038; the World is Never Going to Forget Me&#8221; Days Before Bombing">Nashville Christmas Bomber Told Neighbor &#8220;Nashville &#038; the World is Never Going to Forget Me&#8221; Days Before Bombing</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/12/23/kennedy-maxie-shot-stray-bullet-phipps-plaza-shooting-atlanta/" rel="bookmark" class="td-image-wrap" title="7-Year-Old Kennedy Maxie in Critical Condition After Getting Shot in the Head by Stray Bullet at Phipps Plaza in Atlanta"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/12/kennedy-maxwell-phipps-plaza-shooting-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/12/kennedy-maxwell-phipps-plaza-shooting-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/12/kennedy-maxwell-phipps-plaza-shooting-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/12/kennedy-maxwell-phipps-plaza-shooting-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="7-Year-Old Kennedy Maxie in Critical Condition After Getting Shot in the Head by Stray Bullet at Phipps Plaza in Atlanta"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/12/23/kennedy-maxie-shot-stray-bullet-phipps-plaza-shooting-atlanta/" rel="bookmark" title="7-Year-Old Kennedy Maxie in Critical Condition After Getting Shot in the Head by Stray Bullet at Phipps Plaza in Atlanta">7-Year-Old Kennedy Maxie in Critical Condition After Getting Shot in the Head by Stray Bullet at Phipps Plaza in Atlanta</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/12/23/walter-greene-amber-alert-issued-assaulted-baby-mama-took-kids/" rel="bookmark" class="td-image-wrap" title="Amber Alert Issued After South Carolina Man Assaulted the Mother of His Children &#038; Took Their Two Kids [UPDATED]"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/12/walter-greene-amber-alert-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/12/walter-greene-amber-alert-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/12/walter-greene-amber-alert-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/12/walter-greene-amber-alert-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Amber Alert Issued After South Carolina Man Assaulted the Mother of His Children &#038; Took Their Two Kids [UPDATED]"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/12/23/walter-greene-amber-alert-issued-assaulted-baby-mama-took-kids/" rel="bookmark" title="Amber Alert Issued After South Carolina Man Assaulted the Mother of His Children &#038; Took Their Two Kids [UPDATED]">Amber Alert Issued After South Carolina Man Assaulted the Mother of His Children &#038; Took Their Two Kids [UPDATED]</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div id="td_uid_1_5ff7672cca619" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_9_5ff7672cca61f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_9_5ff7672cca61f_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_9_5ff7672cca61f_rand{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_9_5ff7672cca61f_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5ff7672cca61f_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_1_5ff7672cca619_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_1_5ff7672cca619_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_10_5ff7672cca778_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image td_uid_11_5ff7672cca895_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_11_5ff7672cca895" >
<style>
/* custom css */
body .tdm_block.tdm_block_inline_image.td_uid_11_5ff7672cca895_rand .tdm-caption {
                    color: #ffffff;
                }
                
				.tdm_block.td_uid_11_5ff7672cca895_rand .tdm-caption {
					font-family:Fira Sans !important;font-size:28px !important;line-height:1.5 !important;font-style:italic !important;font-weight:700 !important;
				}
</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://gossiponthis.com/wp-content/uploads/2019/03/got-colored-logo.png" title="got-colored-logo" ></div><div class="tdm-caption">Pop + Culture + News</div></div></div></div><div class="vc_column td_uid_12_5ff7672ccb5e2_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_13_5ff7672ccb6ec_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_13_5ff7672ccb6ec" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_14_5ff7672ccbaa9 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_14_5ff7672ccbaa9 .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5ff7672ccbaa9 .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_14_5ff7672ccbaa9"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_15_5ff7672ccbc73_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_15_5ff7672ccbc73" >
<style>

/* inline tdc_css att */

.td_uid_15_5ff7672ccbc73_rand{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.td_uid_16_5ff7672ccc03e .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-twitter,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-linkedin,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-pinterest,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-blogger,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_16_5ff7672ccc03e .tdm-social-item {
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				}
				
				.td_uid_16_5ff7672ccc03e .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_16_5ff7672ccc03e .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_16_5ff7672ccc03e .tdm-social-item {
					border-radius: 50px;
				}
				
				
                
				.td_uid_16_5ff7672ccc03e .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_16_5ff7672ccc03e .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5ff7672ccc03e .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-twitter,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-linkedin,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-pinterest,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-blogger,
				.td_uid_16_5ff7672ccc03e .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_16_5ff7672ccc03e .tdm-social-item {
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				}
				
				.td_uid_16_5ff7672ccc03e .tdm-social-item {
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_16_5ff7672ccc03e"><div class="tdm-social-item-wrap"><a href="http://facebook.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/gossiponthis" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://instagram.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://instagram.com/gossiponthis" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/gossiponthis" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://youtube.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://youtube.com/gossiponthis" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5ff7672cca619 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5ff7672cca619 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_4_5ff7672ccc286" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_17_5ff7672ccc289_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_17_5ff7672ccc289_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_17_5ff7672ccc289_rand{
padding-top:0px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_17_5ff7672ccc289_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_17_5ff7672ccc289_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_4_5ff7672ccc286_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_4_5ff7672ccc286_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_18_5ff7672ccc3a4_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_19_5ff7672ccc49d_rand tdm-content-horiz-center td-pb-border-top footer-links td_block_template_17"  data-td-block-uid="td_uid_19_5ff7672ccc49d" >
<style>

/* inline tdc_css att */

.td_uid_19_5ff7672ccc49d_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5ff7672ccc49d_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5ff7672ccc49d_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5ff7672ccc49d_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_5ff7672ccc49d_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_19_5ff7672ccc49d_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_19_5ff7672ccc49d_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr"><a href="https://gossiponthis.com/">Home</a> | <a href="https://gossiponthis.com/about/">About Us</a> | <a href="https://gossiponthis.com/contact/">Contact Us</a> | <a href="https://gossiponthis.com/privacy/">Privacy Policy</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_20_5ff7672ccc8c7_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_20_5ff7672ccc8c7" >
<style>

/* inline tdc_css att */

.td_uid_20_5ff7672ccc8c7_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5ff7672ccc8c7_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5ff7672ccc8c7_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5ff7672ccc8c7_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_5ff7672ccc8c7_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_20_5ff7672ccc8c7_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5ff7672ccc8c7_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">&copy; 2020 Gossip On This LLC. All Rights Reserved. A member of <a style="color:#fff;" href="http://www.sheknows.com/entertainment" target="_blank">SheKnows Media – Entertainment</a></p></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_4_5ff7672ccc286 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_4_5ff7672ccc286 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div>	</div>



</div><!--close td-outer-wrap-->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 17871;
			_sf_async_config.domain = "gossiponthis.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "GOT News";
			_sf_async_config.sections = "Crime, News, Politics";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gossiponthis.com/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ff7672cce25a
    -->

    <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"3b75f077c6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gossiponthis"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"279550 https:\/\/gossiponthis.com\/?p=279550","disqusShortname":"gossiponthis","disqusTitle":"Trump Supporter Ashli Babbitt Identified As Woman Shot & Killed During U.S. Capitol Siege","disqusUrl":"https:\/\/gossiponthis.com\/2021\/01\/06\/ashli-babbitt-trump-supporter-shot-killed-capitol\/","postId":"279550"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gossiponthis.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gossiponthis.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://gossiponthis.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gossiponthis.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gossiponthis.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'54692576',post:'279550',tz:'-5',srv:'gossiponthis.com'} ]);
	_stq.push([ 'clickTrackerInit', '54692576', '279550' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ff7672cce58c">.tdb_attachment_img img {
    margin: 0 auto;
}

.tds-newsletter h3.tdn-title {
    margin-bottom:40px;
}

.tds-newsletter .tdn-descr {
    margin-bottom:40px;
}

.tdn-btn-wrap button {
    font-weight:bold!important;
}


body.page-template-default .td-container .entry-crumbs {
    display: none;
}</textarea>
						<div id="td_live_css_uid_1_5ff7672cce58c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ff7672cce58c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ff7672cce58c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<div style="display:none;">
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b3fb12142c64ac" async="async"></script>
	
	
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.video_disable = 1;
</script>
  
	<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(92596);
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript';
	  s.async = true;
	  s.src = '//static.getclicky.com/js';
	  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
	</script>
	<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/92596ns.gif" /></p></noscript>

	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=8160324; 
	var sc_invisible=1; 
	var sc_security="02cf53c7"; 
	var sc_https=1; 
	var scJsHost = (("https:" == document.location.protocol) ?
	"https://secure." : "http://www.");
	document.write("<sc"+"ript type='text/javascript' src='" +
	scJsHost+
	"statcounter.com/counter/counter.js'></"+"script>");
	</script>
	<noscript><div class="statcounter"><a title="web counter"
	href="http://statcounter.com/free-hit-counter/"
	target="_blank"><img class="statcounter"
	src="http://c.statcounter.com/8160324/0/02cf53c7/1/"
	alt="web counter"></a></div></noscript>
	<!-- /End of StatCounter Code for Default Guide -->

	<script type="text/javascript" id="wau_scr_a88ab036">
	var wau_p = wau_p || []; wau_p.push(["2pqa", "a88ab036", false]);
	(function() {
	    var s=document.createElement("script"); s.type="text/javascript";
	    s.async=true; s.src="http://widgets.amung.us/a_pro.js";
	    document.getElementsByTagName("head")[0].appendChild(s);
	})();
	</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-22scdRRxt6mjM"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-22scdRRxt6mjM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>



<!-- <script type="text/javascript">ggv2id='9e96ec51';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->

<!-- <script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=57ec3963c709789f578beb6a&qz=1"></script> -->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '11ltiQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="fb-quote"></div>
</div>

</body>
</html>