<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gossiponthis.com/xmlrpc.php" />
	<link rel="icon" href="https://gossiponthis.com/favicon.ico" type="image/x-icon" />
    <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>President Trump Suggests Using Bleach Injections &amp; &quot;Powerful&quot; UV Rays to Cure Coronavirus Patients</title>
<meta name="description" content="Donald Trump has some very &quot;interesting&quot; ideas about possible treatments for COVID-19 patients."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump Suggests Using Bleach Injections &amp; &quot;Powerful&quot; UV Rays to Cure Coronavirus Patients" />
<meta property="og:description" content="Donald Trump has some very &quot;interesting&quot; ideas about possible treatments for COVID-19 patients." />
<meta property="og:url" content="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/" />
<meta property="og:site_name" content="Gossip On This" />
<meta property="article:publisher" content="http://facebook.com/gossiponthis" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="how stupid can you be?" />
<meta property="article:tag" content="Oh Really? Please Tell Me More" />
<meta property="article:tag" content="OMG" />
<meta property="article:tag" content="stupid" />
<meta property="article:tag" content="stupid people" />
<meta property="article:tag" content="Stupidity" />
<meta property="article:tag" content="wow" />
<meta property="article:tag" content="WTF" />
<meta property="article:tag" content="you big dummy!" />
<meta property="article:tag" content="you can&#039;t be that dumb" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-24T01:38:28+00:00" />
<meta property="article:modified_time" content="2020-04-24T01:48:53+00:00" />
<meta property="og:updated_time" content="2020-04-24T01:48:53+00:00" />
<meta property="fb:app_id" content="108404813678" />
<meta property="og:image" content="https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd.jpg" />
<meta property="og:image:secure_url" content="https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gossiponthis.com/#organization","name":"Gossip On This","url":"https://gossiponthis.com/","sameAs":["http://facebook.com/gossiponthis","http://instagram.com/gossiponthis","http://youtube.com/gossiponthis","https://twitter.com/gossiponthis"],"logo":{"@type":"ImageObject","@id":"https://gossiponthis.com/#logo","url":"https://gossiponthis.com/wp-content/uploads/2019/06/gossiponthis-amp-logo.png","width":600,"height":60,"caption":"Gossip On This"},"image":{"@id":"https://gossiponthis.com/#logo"}},{"@type":"WebSite","@id":"https://gossiponthis.com/#website","url":"https://gossiponthis.com/","name":"Gossip On This","description":"Pop Culture, News &amp; Videos","publisher":{"@id":"https://gossiponthis.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gossiponthis.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#primaryimage","url":"https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#webpage","url":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/","inLanguage":"en-US","name":"President Trump Suggests Using Bleach Injections &amp; &quot;Powerful&quot; UV Rays to Cure Coronavirus Patients","isPartOf":{"@id":"https://gossiponthis.com/#website"},"primaryImageOfPage":{"@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#primaryimage"},"datePublished":"2020-04-24T01:38:28+00:00","dateModified":"2020-04-24T01:48:53+00:00","description":"Donald Trump has some very \"interesting\" ideas about possible treatments for COVID-19 patients.","breadcrumb":{"@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/","url":"https://gossiponthis.com/","name":"Gossip On This"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/news/","url":"https://gossiponthis.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/","url":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/","name":"President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients"}}]},{"@type":"NewsArticle","@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#article","isPartOf":{"@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#webpage"},"author":{"@id":"https://gossiponthis.com/#/schema/person/3a99035ef68e3ddfa331a4863b5bde36"},"headline":"President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients","datePublished":"2020-04-24T01:38:28+00:00","dateModified":"2020-04-24T01:48:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#webpage"},"publisher":{"@id":"https://gossiponthis.com/#organization"},"image":{"@id":"https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/#primaryimage"},"keywords":"coronavirus,COVID-19,Donald Trump,how stupid can you be?,Oh Really? Please Tell Me More,OMG,stupid,stupid people,Stupidity,wow,WTF,you big dummy!,you can't be that dumb","articleSection":"News,Politics,Videos","copyrightYear":"2020","copyrightHolder":{"@id":"https://gossiponthis.com/#organization"}},{"@type":["Person"],"@id":"https://gossiponthis.com/#/schema/person/3a99035ef68e3ddfa331a4863b5bde36","name":"GOT News","image":{"@type":"ImageObject","@id":"https://gossiponthis.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dce62c300c0c31be124dd41e37028a2d?s=96&d=wavatar&r=r","caption":"GOT News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<style type="text/css" media="all">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</style>
<link rel='stylesheet' id='fvm-header-0-css'  href='https://gossiponthis.com/wp-content/uploads/cache/fvm/1580765037/out/header-dbd26b29.min.css' type='text/css' media='all' />
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var timeClockAjax = {"ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","isClockedIn":"You are currently clocked in","clockInTime":"Clock In Time","updateNote":"Update Note","addNote":"Add Note","clockInMessage":"Click CLOCK IN to START your shift","locationError":"Location Required","clockedOutMessage":"You have been clocked out","clockOutFail":"Clock out failed","clockInFail":"Clock In failed","currentTime":"Current Time","clockIn":"Clock In","clockOut":"Clock Out","Name":"Name","Options":"Options","ShiftTotal":"Shift Total","TotalShifts":"Total Shifts","TotalShiftTime":"Total Shift Time","WageTotal":"Wage Total","TimeClockDetected":"Widget time clock disabled while on time clock page"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/time-clock-lite.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/time-clock-lite.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/datetimepicker\/jquery.datetimepicker.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/datetimepicker\/jquery.datetimepicker.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"8","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gossiponthis.com\/2020\/04\/23\/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus\/","title":"President+Trump+Suggests+Using+Bleach+Injections+%26+%E2%80%9CPowerful%E2%80%9D+UV+Rays+to+Cure+Coronavirus+Patients","image":"https:\/\/gossiponthis.com\/wp-content\/uploads\/2020\/04\/donald-trump-coronavirus-briefing-april-23rd.jpg","desc":"Donald Trump has some very \"interesting\" ideas about possible treatments for COVID-19 patients.","hashtag":"gossiponthis","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"c88bc0dc3a","postid":"274280","servertime":"1587695532","ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/mashsharer\/assets\/js\/mashsb.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/mashsharer\/assets\/js\/mashsb.min.js'><\/script>");}</script><link rel='https://api.w.org/' href='https://gossiponthis.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2020%2F04%2F23%2Fpresident-trump-bleach-injections-ultraviolet-rays-cure-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2020%2F04%2F23%2Fpresident-trump-bleach-injections-ultraviolet-rays-cure-coronavirus%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://gossiponthis.com/front.js");
                  }
              });
         </script>
       <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                   <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>

                                  <script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 274280);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["coronavirus","covid-19","donald-trump","how-stupid-can-you-be","oh-really-please-tell-me-more","omg","stupid","stupid-people","stupidity","wow","wtf","you-big-dummy","you-cant-be-that-dumb"]);
								blogherads.setTargeting("ch", ["news","politics","videos"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
<!-- End Boomerang header tag -->

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gossiponthis" />
<meta name="twitter:creator" content="@gossiponthis" />
<meta name="twitter:url" content="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/" />
<meta name="twitter:title" content="President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients" />
<meta name="twitter:description" content="Donald Trump has some very &quot;interesting&quot; ideas about possible treatments for COVID-19 patients." />
<meta name="twitter:image" content="https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gossiponthis.com\/wp-admin\/","wpRestNonce":"dd66019708","wpRestUrl":"https:\/\/gossiponthis.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.1";
var td_get_template_directory_uri="https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f41e42";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gossiponthis.com/",
                                "name": "GOSSIPONTHIS.COM"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/",
                                "name": "President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure..."                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.tdb_attachment_img img {
  margin: 0 auto;
}
.tds-newsletter h3.tdn-title {
  margin-bottom: 40px;
}
.tds-newsletter .tdn-descr {
  margin-bottom: 40px;
}
.tdn-btn-wrap button {
  font-weight: bold!important;
}
body.page-template-default .td-container .entry-crumbs {
  display: none;
}
</style>	
	<!-- BEGIN CUSTOM ANALYTICS TAG -->
		
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2161479-4', 'auto');
	  ga('send', 'pageview', {
	      'dimension1': 'GOT News'
	  });

	</script>
	<!-- /END CUSTOM ANALYTICS TAG -->
	
	<!-- BEGIN TABOOLA JSCRIPT -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  'http://cdn.taboola.com/libtrc/gossiponthis/loader.js');
	</script>
	<!-- /END TABOOLA JSCRIPT> -->
	
	<!-- BLOGHER ADS Begin header tag -->
	<script type="text/javascript">
	  var blogherads = blogherads || {};
	  blogherads.adq = blogherads.adq || [];
	</script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
	<!-- BLOGHER ADS End header tag -->
	
	<!-- BANDSINTOWN START -->
	<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
	<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>
	<!-- BANDSINTOWN END -->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "23232451" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=23232451&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
</head>

<body class="post-template-default single single-post postid-274280 single-format-standard president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus global-block-template-17 td-gossip single_template_13 wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gossiponthis" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/gossiponthis" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/gossiponthis" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/gossiponthis" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-navigation-container"><ul id="menu-site-navigation" class="td-mobile-main-menu"><li id="menu-item-204449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li id="menu-item-255210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li id="menu-item-205684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li id="menu-item-204452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li id="menu-item-255433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li id="menu-item-204450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li id="menu-item-204451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gossiponthis.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://gossiponthis.com/">
			<img class="td-retina-data"  data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt="" />
			<span class="td-visual-hidden">Gossip On This</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
	    </div>
    <div class="menu-site-navigation-container"><ul id="menu-site-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gossiponthis.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ea24facd4784_rand td_block_template_17"><div id="pushdown" class="td-visible-desktop" align="center">
<!-- BLOGHER ADS Begin 970x250 ad -->
<div id="skm-ad-Top2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Top2', 'skm-ad-Top2']);
</script>
<!-- BLOGHER ADS End 970x250 ad -->
</div>

<div class="td-visible-phone mobile-header-ad" align="center">
<!-- BLOGHER ADS Begin 300x50 ad -->
<div id="skm-ad-MobileContent"></div>
<script type="text/javascript">
  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent']);
</script>
<!-- BLOGHER ADS End 300x50 ad -->
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-274280" class="post-274280 post type-post status-publish format-standard has-post-thumbnail category-news category-politics category-videos tag-coronavirus tag-covid-19 tag-donald-trump tag-how-stupid-can-you-be tag-oh-really-please-tell-me-more tag-omg tag-stupid tag-stupid-people tag-stupidity tag-wow tag-wtf tag-you-big-dummy tag-you-cant-be-that-dumb" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gossiponthis.com/">GOSSIPONTHIS.COM</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://gossiponthis.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure...</span></div></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients</h1>

                            

                            <div class="td-module-meta-info">
								<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gossiponthis.com/author/got-news/">GOT News</a><div class="td-author-line"> - </div> </div>								<time class="td-post-date" itemprop="datePublished" datetime="2020-04-23T21:38:28-04:00"><strong>Published</strong> April 23rd, 2020 at 9:38 pm</time>                                																                                                                                            </div>

                        </header>
						
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
									



        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="1200" height="630" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd.jpg 1200w, https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd-768x403.jpg 768w, https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd-696x365.jpg 696w, https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd-1068x561.jpg 1068w, https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="donald-trump-coronavirus-briefing-april-23rd"/></div>			
						<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">8</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-shadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2020%2F04%2F23%2Fpresident-trump-bleach-injections-ultraviolet-rays-cure-coronavirus%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=President%20Trump%20Suggests%20Using%20Bleach%20Injections%20%26%20%22Powerful%22%20UV%20Rays%20to%20Cure%20Coronavirus%20Patients&url=https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/&via=gossiponthis" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-shadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.6-->
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td_uid_3_5ea24facd7fa5_rand td_block_template_17"><div class="td-visible-phone">
<div class="inline-ad clearfix">
<!-- BLOGHER ADS Begin 2nd 300x50 ad -->
<div id="skm-ad-MobileContent2"></div>
<script type="text/javascript">
  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent2']);
</script>
<!-- BLOGHER ADS End 2nd 300x50 ad -->
</div>
</div></div><p>Donald Trump has some very &#8220;interesting&#8221; ideas about possible treatments for COVID-19 patients.</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div><p>During a live briefing today on the coronavirus, Trump, who often brags about his gut instincts regarding medical and scientific issues, proposed using ultraviolet rays and injections of cleaning agents into patients suffering from the disease.</p>
<p>Trump made the absurd remark after Bill Bryan, the Science Director for the Dept. of Homeland Security, gave a presentation about how recent tests have shown that increased levels of sunlight, ultraviolet (UV) rays, and even humidity caused the coronavirus to die off quickly, potentially reducing its potency in the upcoming summer months.</p>
<p>&#8220;The virus dies quickest in sunlight,&#8221; Bryan said, adding that it can also be killed with bleach and isopropyl alcohol instantly or within minutes.</p>
<p>At that point, a lightbulb went off in Trump&#8217;s head, and he asked Bryan, out loud, in front of a room full of people (and also the world, mind you): &#8220;Supposing we hit the body with a tremendous, whether it&#8217;s ultraviolet or just very powerful light? And I think you said, that hasn&#8217;t been checked, but you&#8217;re going to test it.&#8221;</p>
<p>Trump added: &#8220;And then I said supposing you brought the light inside the body which you can do either through the skin or in some other way. And I think you said you’re going to test that too. Sounds interesting.&#8221;</p>
<p>He then presented another possible treatment.</p>
<p>&#8220;And then I see the disinfectant, where it knocks it out in a minute, one minute, and is there a way we can do something like that? By injection inside or almost a cleaning. As you see it gets in the lungs, and it does a tremendous number on the lungs. So it would be interesting to check that &#8230; You&#8217;re going to have to use medical doctors. But it sounds interesting to me.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/QtgVxGkrX1Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Though Trump didn&#8217;t specify the &#8220;disinfectant&#8221; he would consider using to kill coronavirus, the stuff that&#8217;s commonly used to do the job, bleach and isopropyl alcohol, are both toxic to the human body when ingested.</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x600 ad -->
			<div id="skm-ad-Middle3"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle3', 'skm-ad-Middle3']);
			</script>
			<!-- BLOGHER ADS End 300x600 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 300-in-content -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:300px;height:250px"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="2370645460"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div>
			</div><p>And as for the UV rays, has he ever heard of skin cancer? Y&#8217;alls president done last his damn mind.</p>
<p>After Trump&#8217;s statements, Bryan told reporters that federal laboratories are not considering such ridiculous treatment options. He also made it a point to note that heat and humidity alone wouldn&#8217;t kill the virus and said people should continue to social distance.</p>
<p>When Bryan was asked to clarify, he said that&#8217;s not the kind of work he does in his lab, before Trump jumped in and added: &#8220;Maybe it works. Maybe it doesn&#8217;t work.&#8221;</p>
<p>At one point Trump turned to task force coordinator Dr. Deborah Birx and said to her: &#8220;I would like you to speak to the medical doctors to see if there&#8217;s any way that you can apply light and heat to cure. You know, if you could &#8230; Maybe you can, maybe you can&#8217;t&#8221;</p>
<p>&#8220;I&#8217;m not a doctor,&#8221; he added. &#8220;But I&#8217;m like a person that has a good, you know what&#8230;&#8221; he said as he pointed to his head.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;I&#39;m the president and you&#39;re fake news&quot; &#8212; Trump to <a href="https://twitter.com/PhilipRucker?ref_src=twsrc%5Etfw">@PhilipRucker</a> after he asks him if it&#39;s responsible to make all sorts of wacky and unproven suggestions about possible coronavirus treatments <a href="https://t.co/8ag4izDrGj">pic.twitter.com/8ag4izDrGj</a></p>
<p>&mdash; Aaron Rupar (@atrupar) <a href="https://twitter.com/atrupar/status/1253455713034211328?ref_src=twsrc%5Etfw">April 23, 2020</a></p></blockquote>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin Second 300x600 ad -->
			<div id="skm-ad-Middle3_2"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle3', 'skm-ad-Middle3_2']);
			</script>
			<!-- BLOGHER ADS End Second 300x600 ad -->
			</div>
			</div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Trump also went off on Washington Post&#8217;s White House Bureau Chief Philip Rucker when Rucker said that people are looking at these briefings for guidance, not &#8220;rumors.&#8221;</p>
<p>&#8220;Respectfully sir, you&#8217;re the President and people tuning in to these briefings want to get information and guidance, and want to know what to do,&#8221; Rucker told him. &#8220;They&#8217;re not looking for rumors.&#8221;</p>
<p>&#8220;Hey Phil, I&#8217;m the President and you&#8217;re fake news,&#8221; Trump responded. &#8220;And you know what else I&#8217;ll say to you? I&#8217;ll say very nicely, I know you well. Because I know the guy, I see what he writes. He&#8217;s a total faker.&#8221;</p>

			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
			     style="display:block; text-align:center;"
			     data-ad-format="fluid"
			     data-ad-layout="in-article"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="8131317648"></ins>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div><p>He said of Bill Bryan: &#8220;I&#8217;m just here to present talent. I&#8217;m here to present ideas because we want ideas to get rid of this thing. And if heat is good, and if sunlight is good, that&#8217;s a great thing as far as I&#8217;m concerned.&#8221;</p>
<p>Trump also scoffed at a question about whether it could be a potential health risk if people were to take this information and decide to no longer follow social distancing guidelines.</p>
<p>&#8220;Here we go. The new headline is Trump asks people to go outside &#8230; that&#8217;s dangerous,&#8221; the president fumed. &#8220;I hope people enjoy the sun and if it has an impact, that&#8217;s great.&#8221;</p>
<p><strong>Watch the full hour-long briefing below:</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/nH_9Tz-IoVc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=775&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
			        </div>


        <footer>
                        			
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gossiponthis.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://gossiponthis.com/tag/covid-19/">COVID-19</a></li><li><a href="https://gossiponthis.com/tag/donald-trump/">Donald Trump</a></li><li><a href="https://gossiponthis.com/tag/how-stupid-can-you-be/">how stupid can you be?</a></li><li><a href="https://gossiponthis.com/tag/oh-really-please-tell-me-more/">Oh Really? Please Tell Me More</a></li><li><a href="https://gossiponthis.com/tag/omg/">OMG</a></li><li><a href="https://gossiponthis.com/tag/stupid/">stupid</a></li><li><a href="https://gossiponthis.com/tag/stupid-people/">stupid people</a></li><li><a href="https://gossiponthis.com/tag/stupidity/">Stupidity</a></li><li><a href="https://gossiponthis.com/tag/wow/">wow</a></li><li><a href="https://gossiponthis.com/tag/wtf/">WTF</a></li><li><a href="https://gossiponthis.com/tag/you-big-dummy/">you big dummy!</a></li><li><a href="https://gossiponthis.com/tag/you-cant-be-that-dumb/">you can't be that dumb</a></li></ul>            </div>
						<div align="center" style="margin-bottom: 20px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2727072243882391"
     data-ad-slot="8010810597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- <div id="ld-491-2355"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8504948866572647,size:[0, 0],id:"ld-491-2355"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> -->
</div>            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2020%2F04%2F23%2Fpresident-trump-bleach-injections-ultraviolet-rays-cure-coronavirus%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=President+Trump+Suggests+Using+Bleach+Injections+%26+%E2%80%9CPowerful%E2%80%9D+UV+Rays+to+Cure+Coronavirus+Patients&url=https%3A%2F%2Fgossiponthis.com%2F2020%2F04%2F23%2Fpresident-trump-bleach-injections-ultraviolet-rays-cure-coronavirus%2F&via=gossiponthis">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients&body=https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GOT News"></span><meta itemprop="datePublished" content="2020-04-23T21:38:28+00:00"><meta itemprop="dateModified" content="2020-04-23T21:48:53-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/images/got_logo-color.svg"></span><meta itemprop="name" content="Gossip On This"></span><meta itemprop="headline " content="President Trump Suggests Using Bleach Injections &amp; &quot;Powerful&quot; UV Rays to Cure Coronavirus Patients"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ea24facd89d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_5_5ea24facd89d7" ><script>var block_td_uid_5_5ea24facd89d7 = new tdBlock();
block_td_uid_5_5ea24facd89d7.id = "td_uid_5_5ea24facd89d7";
block_td_uid_5_5ea24facd89d7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ea24facd89d7_rand","td_column_number":3,"live_filter_cur_post_id":274280,"live_filter_cur_post_author":"1606","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ea24facd89d7_rand","tdc_css_class_style":"td_uid_5_5ea24facd89d7_rand_style"}';
block_td_uid_5_5ea24facd89d7.td_column_number = "3";
block_td_uid_5_5ea24facd89d7.block_type = "td_block_related_posts";
block_td_uid_5_5ea24facd89d7.post_count = "3";
block_td_uid_5_5ea24facd89d7.found_posts = "287";
block_td_uid_5_5ea24facd89d7.header_color = "";
block_td_uid_5_5ea24facd89d7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ea24facd89d7.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_5_5ea24facd89d7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ea24facda9ea" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ea24facd89d7" href="#">MORE STORIES LIKE THIS</a><a id="td_uid_7_5ea24facda9ef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ea24facd89d7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ea24facd89d7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/23/deonte-roberts-atlanta-teen-shot-killed-by-stepfather-bernie-hargrove-shelter-place/" rel="bookmark" class="td-image-wrap" title="Atlanta Teen Shot &#038; Killed by Stepfather for Not Following Shelter-in-Place Guidelines"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/bernie-hargrove-mugshot-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/bernie-hargrove-mugshot-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/04/bernie-hargrove-mugshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Atlanta Teen Shot &#038; Killed by Stepfather for Not Following Shelter-in-Place Guidelines"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/23/deonte-roberts-atlanta-teen-shot-killed-by-stepfather-bernie-hargrove-shelter-place/" rel="bookmark" title="Atlanta Teen Shot &#038; Killed by Stepfather for Not Following Shelter-in-Place Guidelines">Atlanta Teen Shot &#038; Killed by Stepfather for Not Following Shelter-in-Place Guidelines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/23/detroit-man-coronavirus-symptoms-dies-turned-away-3-different-hospitals/" rel="bookmark" class="td-image-wrap" title="Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/gary-fowler-detroit-coronavirus-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/gary-fowler-detroit-coronavirus-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/04/gary-fowler-detroit-coronavirus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/23/detroit-man-coronavirus-symptoms-dies-turned-away-3-different-hospitals/" rel="bookmark" title="Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals">Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/23/maxine-waters-sister-dying-coronavirus/" rel="bookmark" class="td-image-wrap" title="Rep. Maxine Waters Says Her Sister is Dying of Coronavirus"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/maxine-waters-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/maxine-waters-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/04/maxine-waters-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rep. Maxine Waters Says Her Sister is Dying of Coronavirus"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/23/maxine-waters-sister-dying-coronavirus/" rel="bookmark" title="Rep. Maxine Waters Says Her Sister is Dying of Coronavirus">Rep. Maxine Waters Says Her Sister is Dying of Coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ea24facd89d7" data-td_block_id="td_uid_5_5ea24facd89d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ea24facd89d7" data-td_block_id="td_uid_5_5ea24facd89d7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	
	<div style="margin-top:30px;margin-bottom:30px;clear:both;" align="center">

		<script type="text/javascript"><!--
			e9 = new Object();
		    e9.size = "300x250"; 			e9.addBlockingCategories="Adult,Political,Survey,dieting,Flashing,Alcohol,Religious,Warning,Dating,Suggestive,Audio,Gambling,Tobacco,Pop-under,overlay,Sweepstakes,Violence,Pop-up,preroll";
		//--></script>
		<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GossipOnThis/httpgossiponthiscom/tags.js"></script>
	
	<div style="clear:both;"></div> 
	
</div>
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="coronavirus, COVID-19, Donald Trump, how stupid can you be?, Oh Really? Please Tell Me More, OMG, stupid, stupid people, Stupidity, wow, WTF, you big dummy!, you can&#039;t be that dumb"
            src="https://launcher.spot.im/spot/sp_bwHnzv9y"
            data-social-reviews="false"
            data-post-id="274280"
            data-post-url="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/"
            data-short-url="https://gossiponthis.com/?p=274280"
            data-messages-count="10"
            data-wp-import-endpoint="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/feed/spotim/"
            data-facebook-url="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/"
            data-disqus-shortname="gossiponthis"
            data-disqus-url="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/"
            data-disqus-identifier="274280"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.5"
    ></script>
    </div>
									<!-- Whizzco Widget -->
<!-- <div class="ads_container_13334562" website_id="1333" widget_id="4562"></div>
<script type="text/javascript">var uniquekey = "13334562"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

<div id="taboola-below-article-thumbnails" style="padding-top:20px;"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Top 300x600 ad -->
<div id="skm-ad-flexrec-2"></div>
<script type="text/javascript">
blogherads.adq.push(['flexrec', 'skm-ad-flexrec-2']);
</script>
<!-- BLOGHER ADS End Top 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5ea24facdbfd6_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_17"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">116,984</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gossiponthis"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,171</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gossiponthis"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,740</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/gossiponthis"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop" style="margin-top:20px;">
<!-- BLOGHER ADS Begin 160x600 ad -->
<div id="skm-ad-Middle"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle', 'skm-ad-Middle']);
</script>
<!-- BLOGHER ADS End 160x600 ad -->
</div></div></aside><aside class="td_block_template_17 widget widget_top-posts"><h4 class="td-block-title"><span>TOP STORIES</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gossiponthis.com/2020/04/21/tamara-chapman-chicago-woman-shoots-boyfriend-face/" title="Chicago Woman Shoots Boyfriend in the Face After He Walked in on Her With Another Man" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i2.wp.com/gossiponthis.com/wp-content/uploads/2020/04/tamara-chapman-mugshot.jpg?resize=110%2C70&#038;ssl=1" alt="Chicago Woman Shoots Boyfriend in the Face After He Walked in on Her With Another Man" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/21/tamara-chapman-chicago-woman-shoots-boyfriend-face/" title="Chicago Woman Shoots Boyfriend in the Face After He Walked in on Her With Another Man" class="bump-view" data-bump-view="tp">Chicago Woman Shoots Boyfriend in the Face After He Walked in on Her With Another Man</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/17/jeff-lowe-tiger-king-joe-exotic-filmed-himself-having-sex-with-animals/" title="Jeff Lowe From &quot;Tiger King&quot; Says Joe Exotic Filmed Himself Having Sex With Animals" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i0.wp.com/gossiponthis.com/wp-content/uploads/2020/04/jeff-lowe-joe-exotic.jpg?resize=110%2C70&#038;ssl=1" alt="Jeff Lowe From &quot;Tiger King&quot; Says Joe Exotic Filmed Himself Having Sex With Animals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/17/jeff-lowe-tiger-king-joe-exotic-filmed-himself-having-sex-with-animals/" title="Jeff Lowe From &quot;Tiger King&quot; Says Joe Exotic Filmed Himself Having Sex With Animals" class="bump-view" data-bump-view="tp">Jeff Lowe From &quot;Tiger King&quot; Says Joe Exotic Filmed Himself Having Sex With Animals</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/21/video-mom-confronts-boyfriend-molesting-12-year-old-daughter/" title="Disturbing Video Shows Mom Confronting Boyfriend About Molesting Her 12-Year-Old Daughter" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/04/mom-confronts-boyfriend-molesting-daughter-video.jpg?resize=110%2C70&#038;ssl=1" alt="Disturbing Video Shows Mom Confronting Boyfriend About Molesting Her 12-Year-Old Daughter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/21/video-mom-confronts-boyfriend-molesting-12-year-old-daughter/" title="Disturbing Video Shows Mom Confronting Boyfriend About Molesting Her 12-Year-Old Daughter" class="bump-view" data-bump-view="tp">Disturbing Video Shows Mom Confronting Boyfriend About Molesting Her 12-Year-Old Daughter</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/20/game-waffle-house-roach-sexual-assault-accuser-7-million-judgment/" title="Game Refuses to Pay $7 Million Judgment to &quot;Waffle House Roach&quot; Who Accused Him of Sexual Assault: &quot;They&#039;ll Find Carole Baskin&#039;s Husband Before She Ever Get a Penny!&quot;" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/04/Game-Priscilla-Rainey-Label-Album.jpg?resize=110%2C70&#038;ssl=1" alt="Game Refuses to Pay $7 Million Judgment to &quot;Waffle House Roach&quot; Who Accused Him of Sexual Assault: &quot;They&#039;ll Find Carole Baskin&#039;s Husband Before She Ever Get a Penny!&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/20/game-waffle-house-roach-sexual-assault-accuser-7-million-judgment/" title="Game Refuses to Pay $7 Million Judgment to &quot;Waffle House Roach&quot; Who Accused Him of Sexual Assault: &quot;They&#039;ll Find Carole Baskin&#039;s Husband Before She Ever Get a Penny!&quot;" class="bump-view" data-bump-view="tp">Game Refuses to Pay $7 Million Judgment to &quot;Waffle House Roach&quot; Who Accused Him of Sexual Assault: &quot;They&#039;ll Find Carole Baskin&#039;s Husband Before She Ever Get a Penny!&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/20/wives-angry-coronavirus-stimulus-checks-taken-husbands-child-support/" title="Some Wives Are &quot;Pissed&quot; That Coronavirus Stimulus Checks Were Taken for Husbands&#039; Child Support Debt" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/04/angry-couple.jpg?resize=110%2C70&#038;ssl=1" alt="Some Wives Are &quot;Pissed&quot; That Coronavirus Stimulus Checks Were Taken for Husbands&#039; Child Support Debt" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/20/wives-angry-coronavirus-stimulus-checks-taken-husbands-child-support/" title="Some Wives Are &quot;Pissed&quot; That Coronavirus Stimulus Checks Were Taken for Husbands&#039; Child Support Debt" class="bump-view" data-bump-view="tp">Some Wives Are &quot;Pissed&quot; That Coronavirus Stimulus Checks Were Taken for Husbands&#039; Child Support Debt</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/23/drake-mattress-costs-almost-400k-grand-vividus-hastens-bed/" title="Here&#039;s Why Drake&#039;s Mattress Costs Almost $400,000" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/04/drake-400k-mattress.jpg?resize=110%2C70&#038;ssl=1" alt="Here&#039;s Why Drake&#039;s Mattress Costs Almost $400,000" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/23/drake-mattress-costs-almost-400k-grand-vividus-hastens-bed/" title="Here&#039;s Why Drake&#039;s Mattress Costs Almost $400,000" class="bump-view" data-bump-view="tp">Here&#039;s Why Drake&#039;s Mattress Costs Almost $400,000</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/22/bennahhunnaa-shot-instagram-live-video/" title="Aspiring Louisiana Rapper Shot By Ex-Girlfriend on Instagram Live After He Refused to Leave Her House" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i0.wp.com/gossiponthis.com/wp-content/uploads/2020/04/rapper-bennahhunnaa-shot-instagram-live-video.jpg?resize=110%2C70&#038;ssl=1" alt="Aspiring Louisiana Rapper Shot By Ex-Girlfriend on Instagram Live After He Refused to Leave Her House" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/22/bennahhunnaa-shot-instagram-live-video/" title="Aspiring Louisiana Rapper Shot By Ex-Girlfriend on Instagram Live After He Refused to Leave Her House" class="bump-view" data-bump-view="tp">Aspiring Louisiana Rapper Shot By Ex-Girlfriend on Instagram Live After He Refused to Leave Her House</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/21/detroit-sisters-died-coronavirus-three-week-period/" title="Heartbreaking: Three Detroit Sisters All Died of Coronavirus Over Three-Week Period" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i2.wp.com/gossiponthis.com/wp-content/uploads/2020/04/detroit-sisters-coronavirus.jpg?resize=110%2C70&#038;ssl=1" alt="Heartbreaking: Three Detroit Sisters All Died of Coronavirus Over Three-Week Period" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/21/detroit-sisters-died-coronavirus-three-week-period/" title="Heartbreaking: Three Detroit Sisters All Died of Coronavirus Over Three-Week Period" class="bump-view" data-bump-view="tp">Heartbreaking: Three Detroit Sisters All Died of Coronavirus Over Three-Week Period</a>
							</div>
													</li>
					</ul>
</aside><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Second 300x600 ad -->
<div id="skm-ad-Middle3_2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle3', 'skm-ad-Middle3_2']);
</script>
<!-- BLOGHER ADS End Second 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_9_5ea24facdf2fc_rand td-pb-border-top td_block_template_17 td-column-1"  data-td-block-uid="td_uid_9_5ea24facdf2fc" >
<style>
.td_uid_9_5ea24facdf2fc_rand .td-block-title {
                background-color: #000 !important;
            }
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://gossiponthis.com/news/">MORE NEWS</a></h4></div><div id=td_uid_9_5ea24facdf2fc class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/" rel="bookmark" class="td-image-wrap" title="President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients"><img width="696" height="385" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/donald-trump-coronavirus-briefing-april-23rd-696x385.jpg" alt="" title="President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/23/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus/" rel="bookmark" title="President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients">President Trump Suggests Using Bleach Injections &#038; &#8220;Powerful&#8221; UV Rays to Cure Coronavirus Patients</a></h3>                                        <span class="td-author-date">
                                                                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/23/detroit-man-coronavirus-symptoms-dies-turned-away-3-different-hospitals/" rel="bookmark" class="td-image-wrap" title="Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/gary-fowler-detroit-coronavirus-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/gary-fowler-detroit-coronavirus-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/04/gary-fowler-detroit-coronavirus-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/04/gary-fowler-detroit-coronavirus-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/23/detroit-man-coronavirus-symptoms-dies-turned-away-3-different-hospitals/" rel="bookmark" title="Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals">Detroit Man With Coronavirus Symptoms Dies After Being Turned Away From 3 Different Hospitals</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/23/maxine-waters-sister-dying-coronavirus/" rel="bookmark" class="td-image-wrap" title="Rep. Maxine Waters Says Her Sister is Dying of Coronavirus"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/maxine-waters-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/maxine-waters-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/04/maxine-waters-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/04/maxine-waters-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Rep. Maxine Waters Says Her Sister is Dying of Coronavirus"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/23/maxine-waters-sister-dying-coronavirus/" rel="bookmark" title="Rep. Maxine Waters Says Her Sister is Dying of Coronavirus">Rep. Maxine Waters Says Her Sister is Dying of Coronavirus</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/22/woman-accidentally-gave-handyman-21k-check-thanked-lord-deposited-money/" rel="bookmark" class="td-image-wrap" title="Woman Accidentally Gave Handyman $21,000 Check, He &#8220;Thanked the Lord&#8221; &#038; Deposited the Money"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/berklee-holm-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/berklee-holm-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/04/berklee-holm-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/04/berklee-holm-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Woman Accidentally Gave Handyman $21,000 Check, He &#8220;Thanked the Lord&#8221; &#038; Deposited the Money"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/22/woman-accidentally-gave-handyman-21k-check-thanked-lord-deposited-money/" rel="bookmark" title="Woman Accidentally Gave Handyman $21,000 Check, He &#8220;Thanked the Lord&#8221; &#038; Deposited the Money">Woman Accidentally Gave Handyman $21,000 Check, He &#8220;Thanked the Lord&#8221; &#038; Deposited the Money</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/04/22/minneapolis-man-charged-murder-shot-killed-girlfriend-baby-daddy/" rel="bookmark" class="td-image-wrap" title="Minneapolis Man Charged With Murder After Fatally Shooting Girlfriend&#8217;s Baby Daddy As He Dropped Kids Off"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/04/rodney-velho-mugshot-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/04/rodney-velho-mugshot-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/04/rodney-velho-mugshot-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/04/rodney-velho-mugshot-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Minneapolis Man Charged With Murder After Fatally Shooting Girlfriend&#8217;s Baby Daddy As He Dropped Kids Off"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/04/22/minneapolis-man-charged-murder-shot-killed-girlfriend-baby-daddy/" rel="bookmark" title="Minneapolis Man Charged With Murder After Fatally Shooting Girlfriend&#8217;s Baby Daddy As He Dropped Kids Off">Minneapolis Man Charged With Murder After Fatally Shooting Girlfriend&#8217;s Baby Daddy As He Dropped Kids Off</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div id="td_uid_1_5ea24face3c64" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_10_5ea24face3c6b_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5ea24face3c6b_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_10_5ea24face3c6b_rand{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_10_5ea24face3c6b_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_10_5ea24face3c6b_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_1_5ea24face3c64_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_1_5ea24face3c64_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_11_5ea24face3dd4_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image td_uid_12_5ea24face3eec_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_12_5ea24face3eec" >
<style>
/* custom css */
body .tdm_block.tdm_block_inline_image.td_uid_12_5ea24face3eec_rand .tdm-caption {
                    color: #ffffff;
                }
                
				.tdm_block.td_uid_12_5ea24face3eec_rand .tdm-caption {
					font-family:Fira Sans !important;font-size:28px !important;line-height:1.5 !important;font-style:italic !important;font-weight:700 !important;
				}
</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://gossiponthis.com/wp-content/uploads/2019/03/got-colored-logo.png" title="got-colored-logo" ></div><div class="tdm-caption">Pop + Culture + News</div></div></div></div><div class="vc_column td_uid_13_5ea24face4e93_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_14_5ea24face4fad_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_14_5ea24face4fad" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_15_5ea24face5513 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_15_5ea24face5513 .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_15_5ea24face5513 .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_15_5ea24face5513"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_16_5ea24face5734_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_16_5ea24face5734" >
<style>

/* inline tdc_css att */

.td_uid_16_5ea24face5734_rand{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.td_uid_17_5ea24face5c8e .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-twitter,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-linkedin,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-pinterest,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-blogger,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5ea24face5c8e .tdm-social-item {
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				}
				
				.td_uid_17_5ea24face5c8e .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_17_5ea24face5c8e .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_17_5ea24face5c8e .tdm-social-item {
					border-radius: 50px;
				}
				
				
                
				.td_uid_17_5ea24face5c8e .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_17_5ea24face5c8e .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5ea24face5c8e .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-twitter,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-linkedin,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-pinterest,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-blogger,
				.td_uid_17_5ea24face5c8e .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_17_5ea24face5c8e .tdm-social-item {
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				}
				
				.td_uid_17_5ea24face5c8e .tdm-social-item {
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_17_5ea24face5c8e"><div class="tdm-social-item-wrap"><a href="http://facebook.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/gossiponthis" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://instagram.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://instagram.com/gossiponthis" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/gossiponthis" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://youtube.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://youtube.com/gossiponthis" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5ea24face3c64 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5ea24face3c64 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_4_5ea24face5ee7" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_18_5ea24face5eeb_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_18_5ea24face5eeb_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_18_5ea24face5eeb_rand{
padding-top:0px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_18_5ea24face5eeb_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5ea24face5eeb_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_4_5ea24face5ee7_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_4_5ea24face5ee7_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_19_5ea24face6099_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_20_5ea24face6211_rand tdm-content-horiz-center td-pb-border-top footer-links td_block_template_17"  data-td-block-uid="td_uid_20_5ea24face6211" >
<style>

/* inline tdc_css att */

.td_uid_20_5ea24face6211_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5ea24face6211_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5ea24face6211_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5ea24face6211_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_5ea24face6211_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_20_5ea24face6211_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5ea24face6211_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr"><a href="https://gossiponthis.com/">Home</a> | <a href="https://gossiponthis.com/about/">About Us</a> | <a href="https://gossiponthis.com/contact/">Contact Us</a> | <a href="https://gossiponthis.com/privacy/">Privacy Policy</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_21_5ea24face693f_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_21_5ea24face693f" >
<style>

/* inline tdc_css att */

.td_uid_21_5ea24face693f_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5ea24face693f_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5ea24face693f_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5ea24face693f_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_21_5ea24face693f_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_21_5ea24face693f_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_21_5ea24face693f_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">&copy; 2019 Gossip On This LLC. All Rights Reserved. A member of <a style="color:#fff;" href="http://www.sheknows.com/entertainment" target="_blank">SheKnows Media – Entertainment</a></p></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_4_5ea24face5ee7 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_4_5ea24face5ee7 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div>	</div>



</div><!--close td-outer-wrap-->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 17871;
			_sf_async_config.domain = "gossiponthis.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "GOT News";
			_sf_async_config.sections = "News, Politics, Videos";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ea24face73cb
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"a8c77f71c4"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-front.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-front.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-frontend.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-frontend.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gossiponthis"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_count.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_count.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"274280 https:\/\/gossiponthis.com\/?p=274280","disqusShortname":"gossiponthis","disqusTitle":"President Trump Suggests Using Bleach Injections & \u201cPowerful\u201d UV Rays to Cure Coronavirus Patients","disqusUrl":"https:\/\/gossiponthis.com\/2020\/04\/23\/president-trump-bleach-injections-ultraviolet-rays-cure-coronavirus\/","postId":"274280"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_embed.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_embed.js'><\/script>");}</script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/modules\/wpgroho.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/modules\/wpgroho.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper\/js\/tagdiv_theme.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper\/js\/tagdiv_theme.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/comment-reply.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/comment-reply.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/td-cloud-library\/assets\/js\/js_files_for_front.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/td-cloud-library\/assets\/js\/js_files_for_front.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/wp-embed.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/wp-embed.min.js'><\/script>");}</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gossiponthis.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gossiponthis.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'54692576',post:'274280',tz:'-4',srv:'gossiponthis.com'} ]);
	_stq.push([ 'clickTrackerInit', '54692576', '274280' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ea24face7997">.tdb_attachment_img img {
    margin: 0 auto;
}

.tds-newsletter h3.tdn-title {
    margin-bottom:40px;
}

.tds-newsletter .tdn-descr {
    margin-bottom:40px;
}

.tdn-btn-wrap button {
    font-weight:bold!important;
}


body.page-template-default .td-container .entry-crumbs {
    display: none;
}</textarea>
						<div id="td_live_css_uid_1_5ea24face7997" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ea24face7997');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ea24face7997");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<div style="display:none;">
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b3fb12142c64ac" async="async"></script>
	
	
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.video_disable = 1;
</script>
  
	<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(92596);
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript';
	  s.async = true;
	  s.src = '//static.getclicky.com/js';
	  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
	</script>
	<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/92596ns.gif" /></p></noscript>

	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=8160324; 
	var sc_invisible=1; 
	var sc_security="02cf53c7"; 
	var sc_https=1; 
	var scJsHost = (("https:" == document.location.protocol) ?
	"https://secure." : "http://www.");
	document.write("<sc"+"ript type='text/javascript' src='" +
	scJsHost+
	"statcounter.com/counter/counter.js'></"+"script>");
	</script>
	<noscript><div class="statcounter"><a title="web counter"
	href="http://statcounter.com/free-hit-counter/"
	target="_blank"><img class="statcounter"
	src="http://c.statcounter.com/8160324/0/02cf53c7/1/"
	alt="web counter"></a></div></noscript>
	<!-- /End of StatCounter Code for Default Guide -->

	<script type="text/javascript" id="wau_scr_a88ab036">
	var wau_p = wau_p || []; wau_p.push(["2pqa", "a88ab036", false]);
	(function() {
	    var s=document.createElement("script"); s.type="text/javascript";
	    s.async=true; s.src="http://widgets.amung.us/a_pro.js";
	    document.getElementsByTagName("head")[0].appendChild(s);
	})();
	</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-22scdRRxt6mjM"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-22scdRRxt6mjM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>



<!-- <script type="text/javascript">ggv2id='9e96ec51';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->

<!-- <script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=57ec3963c709789f578beb6a&qz=1"></script> -->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '11ltiQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="fb-quote"></div>
</div>

</body>
</html>