<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gossiponthis.com/xmlrpc.php" />
	<link rel="icon" href="https://gossiponthis.com/favicon.ico" type="image/x-icon" />
    <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store</title>
<meta name="description" content="Boosie posted a video on Instagram of him at a clothing store molesting a mannequin by rubbing on its &quot;private&quot; area. He can also be heard in the background saying: &quot;that a**hole.&quot;"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store" />
<meta property="og:description" content="Boosie posted a video on Instagram of him at a clothing store molesting a mannequin by rubbing on its &quot;private&quot; area. He can also be heard in the background saying: &quot;that a**hole.&quot;" />
<meta property="og:url" content="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/" />
<meta property="og:site_name" content="Gossip On This" />
<meta property="article:publisher" content="http://facebook.com/gossiponthis" />
<meta property="article:tag" content="Boosie Badazz" />
<meta property="article:tag" content="disturbing" />
<meta property="article:tag" content="Really?" />
<meta property="article:tag" content="strange" />
<meta property="article:tag" content="weird" />
<meta property="article:tag" content="WTF" />
<meta property="article:tag" content="WTF Am I Watching?" />
<meta property="article:section" content="Hip Hop" />
<meta property="article:published_time" content="2020-05-05T18:00:21+00:00" />
<meta property="fb:app_id" content="108404813678" />
<meta property="og:image" content="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video.jpg" />
<meta property="og:image:secure_url" content="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gossiponthis.com/#organization","name":"Gossip On This","url":"https://gossiponthis.com/","sameAs":["http://facebook.com/gossiponthis","http://instagram.com/gossiponthis","http://youtube.com/gossiponthis","https://twitter.com/gossiponthis"],"logo":{"@type":"ImageObject","@id":"https://gossiponthis.com/#logo","url":"https://gossiponthis.com/wp-content/uploads/2019/06/gossiponthis-amp-logo.png","width":600,"height":60,"caption":"Gossip On This"},"image":{"@id":"https://gossiponthis.com/#logo"}},{"@type":"WebSite","@id":"https://gossiponthis.com/#website","url":"https://gossiponthis.com/","name":"Gossip On This","description":"Pop Culture, News &amp; Videos","publisher":{"@id":"https://gossiponthis.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gossiponthis.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#primaryimage","url":"https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#webpage","url":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/","inLanguage":"en-US","name":"Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store","isPartOf":{"@id":"https://gossiponthis.com/#website"},"primaryImageOfPage":{"@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#primaryimage"},"datePublished":"2020-05-05T18:00:21+00:00","dateModified":"2020-05-05T18:00:21+00:00","description":"Boosie posted a video on Instagram of him at a clothing store molesting a mannequin by rubbing on its \"private\" area. He can also be heard in the background saying: \"that a**hole.\"","breadcrumb":{"@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/","url":"https://gossiponthis.com/","name":"Gossip On This"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/hip-hop/","url":"https://gossiponthis.com/hip-hop/","name":"Hip Hop"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/","url":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/","name":"Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store"}}]},{"@type":"NewsArticle","@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#article","isPartOf":{"@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#webpage"},"author":{"@id":"https://gossiponthis.com/#/schema/person/431f6826aace8bf78557a44a829df9a6"},"headline":"Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store","datePublished":"2020-05-05T18:00:21+00:00","dateModified":"2020-05-05T18:00:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#webpage"},"publisher":{"@id":"https://gossiponthis.com/#organization"},"image":{"@id":"https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/#primaryimage"},"keywords":"Boosie Badazz,disturbing,Really?,strange,weird,WTF,WTF Am I Watching?","articleSection":"Celebs,Hip Hop,Pop Culture,Videos","copyrightYear":"2020","copyrightHolder":{"@id":"https://gossiponthis.com/#organization"}},{"@type":["Person"],"@id":"https://gossiponthis.com/#/schema/person/431f6826aace8bf78557a44a829df9a6","name":"BaRock Odrama","image":{"@type":"ImageObject","@id":"https://gossiponthis.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0444343fbadfb966499f634ae43648bc?s=96&d=wavatar&r=r","caption":"BaRock Odrama"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<style type="text/css" media="all">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</style>
<link rel='stylesheet' id='fvm-header-0-css'  href='https://gossiponthis.com/wp-content/uploads/cache/fvm/1580765037/out/header-dbd26b29.min.css' type='text/css' media='all' />
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var timeClockAjax = {"ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","isClockedIn":"You are currently clocked in","clockInTime":"Clock In Time","updateNote":"Update Note","addNote":"Add Note","clockInMessage":"Click CLOCK IN to START your shift","locationError":"Location Required","clockedOutMessage":"You have been clocked out","clockOutFail":"Clock out failed","clockInFail":"Clock In failed","currentTime":"Current Time","clockIn":"Clock In","clockOut":"Clock Out","Name":"Name","Options":"Options","ShiftTotal":"Shift Total","TotalShifts":"Total Shifts","TotalShiftTime":"Total Shift Time","WageTotal":"Wage Total","TimeClockDetected":"Widget time clock disabled while on time clock page"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/time-clock-lite.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/time-clock-lite.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/datetimepicker\/jquery.datetimepicker.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/datetimepicker\/jquery.datetimepicker.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"9","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gossiponthis.com\/2020\/05\/05\/boosie-rubs-molests-mannequin-clothing-store-instagram-video\/","title":"Boosie+Shares+Disturbing+Video+of+Him+Molesting+a+Mannequin+at+a+Clothing+Store","image":"https:\/\/gossiponthis.com\/wp-content\/uploads\/2020\/05\/boosie-mannequin-video.jpg","desc":"Boosie posted a video on Instagram of him at a clothing store molesting a mannequin by rubbing on its \"private\" area. He can also be heard in the background saying: \"that a**hole.\"","hashtag":"gossiponthis","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e9b1d67e18","postid":"274736","servertime":"1588713081","ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/mashsharer\/assets\/js\/mashsb.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/mashsharer\/assets\/js\/mashsb.min.js'><\/script>");}</script><link rel='https://api.w.org/' href='https://gossiponthis.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2020%2F05%2F05%2Fboosie-rubs-molests-mannequin-clothing-store-instagram-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2020%2F05%2F05%2Fboosie-rubs-molests-mannequin-clothing-store-instagram-video%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://gossiponthis.com/front.js");
                  }
              });
         </script>
       <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                   <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>

                                  <script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 274736);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["boosie-badazz","disturbing","really","strange","weird","wtf","wtf-am-i-watching"]);
								blogherads.setTargeting("ch", ["celebs","hip-hop","pop-culture","videos"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
<!-- End Boomerang header tag -->

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gossiponthis" />
<meta name="twitter:creator" content="@gossiponthis" />
<meta name="twitter:url" content="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/" />
<meta name="twitter:title" content="Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store" />
<meta name="twitter:description" content="Boosie posted a video on Instagram of him at a clothing store molesting a mannequin by rubbing on its &quot;private&quot; area. He can also be heard in the [...]" />
<meta name="twitter:image" content="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gossiponthis.com\/wp-admin\/","wpRestNonce":"228e4f890d","wpRestUrl":"https:\/\/gossiponthis.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.1";
var td_get_template_directory_uri="https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f41e42";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gossiponthis.com/",
                                "name": "GOSSIPONTHIS.COM"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/hip-hop/",
                                "name": "Hip Hop"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/",
                                "name": "Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing..."                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.tdb_attachment_img img {
  margin: 0 auto;
}
.tds-newsletter h3.tdn-title {
  margin-bottom: 40px;
}
.tds-newsletter .tdn-descr {
  margin-bottom: 40px;
}
.tdn-btn-wrap button {
  font-weight: bold!important;
}
body.page-template-default .td-container .entry-crumbs {
  display: none;
}
</style>	
	<!-- BEGIN CUSTOM ANALYTICS TAG -->
		
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2161479-4', 'auto');
	  ga('send', 'pageview', {
	      'dimension1': 'BaRock Odrama'
	  });

	</script>
	<!-- /END CUSTOM ANALYTICS TAG -->
	
	<!-- BEGIN TABOOLA JSCRIPT -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  'http://cdn.taboola.com/libtrc/gossiponthis/loader.js');
	</script>
	<!-- /END TABOOLA JSCRIPT> -->
	
	<!-- BLOGHER ADS Begin header tag -->
	<script type="text/javascript">
	  var blogherads = blogherads || {};
	  blogherads.adq = blogherads.adq || [];
	</script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
	<!-- BLOGHER ADS End header tag -->
	
	<!-- BANDSINTOWN START -->
	<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
	<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>
	<!-- BANDSINTOWN END -->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "23232451" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=23232451&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
</head>

<body class="post-template-default single single-post postid-274736 single-format-standard boosie-rubs-molests-mannequin-clothing-store-instagram-video global-block-template-17 td-gossip single_template_13 wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gossiponthis" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/gossiponthis" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/gossiponthis" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/gossiponthis" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-navigation-container"><ul id="menu-site-navigation" class="td-mobile-main-menu"><li id="menu-item-204449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li id="menu-item-255210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li id="menu-item-205684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li id="menu-item-204452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li id="menu-item-255433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li id="menu-item-204450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li id="menu-item-204451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gossiponthis.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://gossiponthis.com/">
			<img class="td-retina-data"  data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt="" />
			<span class="td-visual-hidden">Gossip On This</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
	    </div>
    <div class="menu-site-navigation-container"><ul id="menu-site-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gossiponthis.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5eb1d679ba8f7_rand td_block_template_17"><div id="pushdown" class="td-visible-desktop" align="center">
<!-- BLOGHER ADS Begin 970x250 ad -->
<div id="skm-ad-Top2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Top2', 'skm-ad-Top2']);
</script>
<!-- BLOGHER ADS End 970x250 ad -->
</div>

<div class="td-visible-phone mobile-header-ad" align="center">
<!-- BLOGHER ADS Begin 300x50 ad -->
<div id="skm-ad-MobileContent"></div>
<script type="text/javascript">
  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent']);
</script>
<!-- BLOGHER ADS End 300x50 ad -->
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-274736" class="post-274736 post type-post status-publish format-standard has-post-thumbnail category-celebs category-hip-hop category-pop-culture category-videos tag-boosie-badazz tag-disturbing tag-really tag-strange tag-weird tag-wtf tag-wtf-am-i-watching" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gossiponthis.com/">GOSSIPONTHIS.COM</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hip Hop" class="entry-crumb" href="https://gossiponthis.com/hip-hop/">Hip Hop</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing...</span></div></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store</h1>

                            

                            <div class="td-module-meta-info">
								<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gossiponthis.com/author/barock-odrama/">BaRock Odrama</a><div class="td-author-line"> - </div> </div>								<time class="td-post-date" itemprop="datePublished" datetime="2020-05-05T14:00:21-04:00"><strong>Published</strong> May 5th, 2020 at 2:00 pm</time>                                																                                                                                            </div>

                        </header>
						
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
									



        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="1200" height="630" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video.jpg 1200w, https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-768x403.jpg 768w, https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-696x365.jpg 696w, https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-1068x561.jpg 1068w, https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="boosie-mannequin-video"/></div>			
						<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">9</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-shadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2020%2F05%2F05%2Fboosie-rubs-molests-mannequin-clothing-store-instagram-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Boosie%20Shares%20Disturbing%20Video%20of%20Him%20Molesting%20a%20Mannequin%20at%20a%20Clothing%20Store&url=https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/&via=gossiponthis" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-shadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.6-->
            <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td_uid_3_5eb1d679e2959_rand td_block_template_17"><div class="td-visible-phone">
<div class="inline-ad clearfix">
<!-- BLOGHER ADS Begin 2nd 300x50 ad -->
<div id="skm-ad-MobileContent2"></div>
<script type="text/javascript">
  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent2']);
</script>
<!-- BLOGHER ADS End 2nd 300x50 ad -->
</div>
</div></div><p>Somebody, anybody &#8230; please come get Boosie Badazz RET NAH!</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div><p>The &#8220;Wipe Down&#8221; rapper has been no stranger to saying and doing crazy things on social media over the past few months.</p>
<p>Just this morning, Boosie posted a video on Instagram of him at a clothing store molesting a mannequin by rubbing on its &#8220;private&#8221; area. He can also be heard in the background saying: &#8220;that a**hole.&#8221;</p>
<p>The Louisiana rapper captioned the video: &#8220;When u need some p***y n miss the one u f**king&#8221;.</p>
<p>We get that inappropriately rubbing a mannequin does harm to no one (except for the lifeless mannequin of course), but why Boosie?!?! Why?!?</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_0CqtJFoDr/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B_0CqtJFoDr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B_0CqtJFoDr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">WHEN U NEED SOME PUSSY N MISS THE ONE U FUCKING‼️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/officialboosieig/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Boosie BadAzz</a> (@officialboosieig) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-05T16:40:06+00:00">May 5, 2020 at 9:40am PDT</time></p>
</div>
</blockquote>
<p>Boosie&#8217;s followers on IG also found the video to be a bit disturbing and extra.</p>
<p>&#8220;Lol i was disturbed just a little by this,&#8221; one follower commented.</p>
<p>Another wrote: &#8220;Somebody go check that man blood sugar.&#8221;</p>
<p>&#8220;Ummm log out for me please,&#8221; commented another fan.</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x600 ad -->
			<div id="skm-ad-Middle3"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle3', 'skm-ad-Middle3']);
			</script>
			<!-- BLOGHER ADS End 300x600 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 300-in-content -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:300px;height:250px"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="2370645460"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div>
			</div><p>Boosie knows good and damn well he&#8217;s too old to be out here acting like this, but whatever floats your boat, sir!</p>
			        </div>


        <footer>
                        			
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gossiponthis.com/tag/boosie-badazz/">Boosie Badazz</a></li><li><a href="https://gossiponthis.com/tag/disturbing/">disturbing</a></li><li><a href="https://gossiponthis.com/tag/really/">Really?</a></li><li><a href="https://gossiponthis.com/tag/strange/">strange</a></li><li><a href="https://gossiponthis.com/tag/weird/">weird</a></li><li><a href="https://gossiponthis.com/tag/wtf/">WTF</a></li><li><a href="https://gossiponthis.com/tag/wtf-am-i-watching/">WTF Am I Watching?</a></li></ul>            </div>
						<div align="center" style="margin-bottom: 20px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2727072243882391"
     data-ad-slot="8010810597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- <div id="ld-491-2355"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8504948866572647,size:[0, 0],id:"ld-491-2355"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> -->
</div>            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2020%2F05%2F05%2Fboosie-rubs-molests-mannequin-clothing-store-instagram-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Boosie+Shares+Disturbing+Video+of+Him+Molesting+a+Mannequin+at+a+Clothing+Store&url=https%3A%2F%2Fgossiponthis.com%2F2020%2F05%2F05%2Fboosie-rubs-molests-mannequin-clothing-store-instagram-video%2F&via=gossiponthis">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store&body=https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BaRock Odrama"></span><meta itemprop="datePublished" content="2020-05-05T14:00:21+00:00"><meta itemprop="dateModified" content="2020-05-05T14:00:21-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/images/got_logo-color.svg"></span><meta itemprop="name" content="Gossip On This"></span><meta itemprop="headline " content="Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5eb1d679e39c1_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_5_5eb1d679e39c1" ><script>var block_td_uid_5_5eb1d679e39c1 = new tdBlock();
block_td_uid_5_5eb1d679e39c1.id = "td_uid_5_5eb1d679e39c1";
block_td_uid_5_5eb1d679e39c1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5eb1d679e39c1_rand","td_column_number":3,"live_filter_cur_post_id":274736,"live_filter_cur_post_author":"1557","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5eb1d679e39c1_rand","tdc_css_class_style":"td_uid_5_5eb1d679e39c1_rand_style"}';
block_td_uid_5_5eb1d679e39c1.td_column_number = "3";
block_td_uid_5_5eb1d679e39c1.block_type = "td_block_related_posts";
block_td_uid_5_5eb1d679e39c1.post_count = "3";
block_td_uid_5_5eb1d679e39c1.found_posts = "628";
block_td_uid_5_5eb1d679e39c1.header_color = "";
block_td_uid_5_5eb1d679e39c1.ajax_pagination_infinite_stop = "";
block_td_uid_5_5eb1d679e39c1.max_num_pages = "210";
tdBlocksArray.push(block_td_uid_5_5eb1d679e39c1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5eb1d679e4b0b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5eb1d679e39c1" href="#">MORE STORIES LIKE THIS</a><a id="td_uid_7_5eb1d679e4b10" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5eb1d679e39c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5eb1d679e39c1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/05/french-montana-kodak-black-growled-during-video-shoot/" rel="bookmark" class="td-image-wrap" title="French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/kodak-black-french-montana-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/kodak-black-french-montana-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/05/kodak-black-french-montana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/05/french-montana-kodak-black-growled-during-video-shoot/" rel="bookmark" title="French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward">French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/04/mom-teaching-toddler-daughter-stripper-moves-video/" rel="bookmark" class="td-image-wrap" title="Viral Video Shows New Jersey Mom Teaching Toddler Daughter Stripper Moves, Police Reportedly Called"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/woman-teaches-daughter-stripper-moves-pole-video-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/woman-teaches-daughter-stripper-moves-pole-video-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/05/woman-teaches-daughter-stripper-moves-pole-video-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viral Video Shows New Jersey Mom Teaching Toddler Daughter Stripper Moves, Police Reportedly Called"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/04/mom-teaching-toddler-daughter-stripper-moves-video/" rel="bookmark" title="Viral Video Shows New Jersey Mom Teaching Toddler Daughter Stripper Moves, Police Reportedly Called">Viral Video Shows New Jersey Mom Teaching Toddler Daughter Stripper Moves, Police Reportedly Called</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/04/kentucky-woman-cuts-hole-face-mask-video/" rel="bookmark" class="td-image-wrap" title="WATCH: Kentucky Woman Says She Cut Hole in Face Mask to Make It &#8220;A Lot Easier to Breathe&#8221;"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/face-mask-hole-cut-video-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/face-mask-hole-cut-video-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/05/face-mask-hole-cut-video-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WATCH: Kentucky Woman Says She Cut Hole in Face Mask to Make It &#8220;A Lot Easier to Breathe&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/04/kentucky-woman-cuts-hole-face-mask-video/" rel="bookmark" title="WATCH: Kentucky Woman Says She Cut Hole in Face Mask to Make It &#8220;A Lot Easier to Breathe&#8221;">WATCH: Kentucky Woman Says She Cut Hole in Face Mask to Make It &#8220;A Lot Easier to Breathe&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5eb1d679e39c1" data-td_block_id="td_uid_5_5eb1d679e39c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5eb1d679e39c1" data-td_block_id="td_uid_5_5eb1d679e39c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	
	<div style="margin-top:30px;margin-bottom:30px;clear:both;" align="center">

		<script type="text/javascript"><!--
			e9 = new Object();
		    e9.size = "300x250"; 			e9.addBlockingCategories="Adult,Political,Survey,dieting,Flashing,Alcohol,Religious,Warning,Dating,Suggestive,Audio,Gambling,Tobacco,Pop-under,overlay,Sweepstakes,Violence,Pop-up,preroll";
		//--></script>
		<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GossipOnThis/httpgossiponthiscom/tags.js"></script>
	
	<div style="clear:both;"></div> 
	
</div>
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Boosie Badazz, disturbing, Really?, strange, weird, WTF, WTF Am I Watching?"
            src="https://launcher.spot.im/spot/sp_bwHnzv9y"
            data-social-reviews="false"
            data-post-id="274736"
            data-post-url="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/"
            data-short-url="https://gossiponthis.com/?p=274736"
            data-messages-count="10"
            data-wp-import-endpoint="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/feed/spotim/"
            data-facebook-url="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/"
            data-disqus-shortname="gossiponthis"
            data-disqus-url="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/"
            data-disqus-identifier="274736"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.6"
    ></script>
    </div>
									<!-- Whizzco Widget -->
<!-- <div class="ads_container_13334562" website_id="1333" widget_id="4562"></div>
<script type="text/javascript">var uniquekey = "13334562"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

<div id="taboola-below-article-thumbnails" style="padding-top:20px;"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Top 300x600 ad -->
<div id="skm-ad-flexrec-2"></div>
<script type="text/javascript">
blogherads.adq.push(['flexrec', 'skm-ad-flexrec-2']);
</script>
<!-- BLOGHER ADS End Top 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5eb1d679e736f_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_17"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">116,959</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gossiponthis"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,195</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gossiponthis"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,740</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/gossiponthis"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop" style="margin-top:20px;">
<!-- BLOGHER ADS Begin 160x600 ad -->
<div id="skm-ad-Middle"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle', 'skm-ad-Middle']);
</script>
<!-- BLOGHER ADS End 160x600 ad -->
</div></div></aside><aside class="td_block_template_17 widget widget_top-posts"><h4 class="td-block-title"><span>TOP STORIES</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gossiponthis.com/2020/04/29/katelyn-kat-restin-virginia-teen-dies-papa-legba/" title="Virginia Teen Dies After Summoning Ancient Haitian Voodoo God Papa Legba" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i2.wp.com/gossiponthis.com/wp-content/uploads/2020/04/katelyn-kat-resin-papa-legba.jpg?resize=110%2C70&#038;ssl=1" alt="Virginia Teen Dies After Summoning Ancient Haitian Voodoo God Papa Legba" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/29/katelyn-kat-restin-virginia-teen-dies-papa-legba/" title="Virginia Teen Dies After Summoning Ancient Haitian Voodoo God Papa Legba" class="bump-view" data-bump-view="tp">Virginia Teen Dies After Summoning Ancient Haitian Voodoo God Papa Legba</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/28/ahmaud-arbery-shooting-brunswick-georgia-black-man-running-chased-killed-white-men/" title="No Charges for White Father &amp; Son Who Chased Down &amp; Fatally Shot Black Man Jogging in South Georgia Neighborhood" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/04/ahmaud-arbery-gregory-travis-mcmichael.jpg?resize=110%2C70&#038;ssl=1" alt="No Charges for White Father &amp; Son Who Chased Down &amp; Fatally Shot Black Man Jogging in South Georgia Neighborhood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/28/ahmaud-arbery-shooting-brunswick-georgia-black-man-running-chased-killed-white-men/" title="No Charges for White Father &amp; Son Who Chased Down &amp; Fatally Shot Black Man Jogging in South Georgia Neighborhood" class="bump-view" data-bump-view="tp">No Charges for White Father &amp; Son Who Chased Down &amp; Fatally Shot Black Man Jogging in South Georgia Neighborhood</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/24/isaiah-wilson-mom-pulls-girlfriend-lap-live-tv-nfl-draft-video/" title="WATCH: Isaiah Wilson&#039;s Mom Snatches His Girlfriend Up From His Lap on Live TV After He&#039;s Drafted by the NFL" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/04/Isaiah-Wilson-Draft-Mom.jpg?resize=110%2C70&#038;ssl=1" alt="WATCH: Isaiah Wilson&#039;s Mom Snatches His Girlfriend Up From His Lap on Live TV After He&#039;s Drafted by the NFL" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/24/isaiah-wilson-mom-pulls-girlfriend-lap-live-tv-nfl-draft-video/" title="WATCH: Isaiah Wilson&#039;s Mom Snatches His Girlfriend Up From His Lap on Live TV After He&#039;s Drafted by the NFL" class="bump-view" data-bump-view="tp">WATCH: Isaiah Wilson&#039;s Mom Snatches His Girlfriend Up From His Lap on Live TV After He&#039;s Drafted by the NFL</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/25/new-yorkers-ingested-disinfectants-trump-coronavirus-comments/" title="Dozens of New Yorkers Have Reportedly Ingested Disinfectants After Trump&#039;s Coronavirus Comments" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i1.wp.com/gossiponthis.com/wp-content/uploads/2020/04/clorox.jpg?resize=110%2C70&#038;ssl=1" alt="Dozens of New Yorkers Have Reportedly Ingested Disinfectants After Trump&#039;s Coronavirus Comments" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/25/new-yorkers-ingested-disinfectants-trump-coronavirus-comments/" title="Dozens of New Yorkers Have Reportedly Ingested Disinfectants After Trump&#039;s Coronavirus Comments" class="bump-view" data-bump-view="tp">Dozens of New Yorkers Have Reportedly Ingested Disinfectants After Trump&#039;s Coronavirus Comments</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/28/ms-minnie-ross-little-women-atlanta-lost-control-car-crashed/" title="Police Say Little Women Atlanta&#039;s Ashley &quot;Ms. Minnie&quot; Ross Lost Control of Her Car &amp; Crashed, Fatal Accident Was NOT a Hit-and-Run" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i2.wp.com/gossiponthis.com/wp-content/uploads/2020/04/Minnie-Ross-Crash-Police.jpg?resize=110%2C70&#038;ssl=1" alt="Police Say Little Women Atlanta&#039;s Ashley &quot;Ms. Minnie&quot; Ross Lost Control of Her Car &amp; Crashed, Fatal Accident Was NOT a Hit-and-Run" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/28/ms-minnie-ross-little-women-atlanta-lost-control-car-crashed/" title="Police Say Little Women Atlanta&#039;s Ashley &quot;Ms. Minnie&quot; Ross Lost Control of Her Car &amp; Crashed, Fatal Accident Was NOT a Hit-and-Run" class="bump-view" data-bump-view="tp">Police Say Little Women Atlanta&#039;s Ashley &quot;Ms. Minnie&quot; Ross Lost Control of Her Car &amp; Crashed, Fatal Accident Was NOT a Hit-and-Run</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/24/jacqueline-mcbride-philly-woman-arrested-spitting-social-distancing-dispute/" title="Philadelphia Woman Arrested After Spitting on Person &amp; Yelling &quot;Bitch I Don&#039;t Have the Virus!&quot; in Social Distancing Dispute" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i0.wp.com/gossiponthis.com/wp-content/uploads/2020/04/jacqueline-mcbride-mugshot.jpg?resize=110%2C70&#038;ssl=1" alt="Philadelphia Woman Arrested After Spitting on Person &amp; Yelling &quot;Bitch I Don&#039;t Have the Virus!&quot; in Social Distancing Dispute" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/24/jacqueline-mcbride-philly-woman-arrested-spitting-social-distancing-dispute/" title="Philadelphia Woman Arrested After Spitting on Person &amp; Yelling &quot;Bitch I Don&#039;t Have the Virus!&quot; in Social Distancing Dispute" class="bump-view" data-bump-view="tp">Philadelphia Woman Arrested After Spitting on Person &amp; Yelling &quot;Bitch I Don&#039;t Have the Virus!&quot; in Social Distancing Dispute</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/04/28/little-women-atlanta-miss-minnie-twitter-gifs-memes/" title="Fans Tribute “Little Women: Atlanta” Star Minnie Ross on Twitter with GIFS &amp; Memes She Inspired" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i0.wp.com/gossiponthis.com/wp-content/uploads/2020/04/Minnie-Ross-Meme-Tributes.jpg?resize=110%2C70&#038;ssl=1" alt="Fans Tribute “Little Women: Atlanta” Star Minnie Ross on Twitter with GIFS &amp; Memes She Inspired" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/04/28/little-women-atlanta-miss-minnie-twitter-gifs-memes/" title="Fans Tribute “Little Women: Atlanta” Star Minnie Ross on Twitter with GIFS &amp; Memes She Inspired" class="bump-view" data-bump-view="tp">Fans Tribute “Little Women: Atlanta” Star Minnie Ross on Twitter with GIFS &amp; Memes She Inspired</a>
							</div>
													</li>
					</ul>
</aside><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Second 300x600 ad -->
<div id="skm-ad-Middle3_2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle3', 'skm-ad-Middle3_2']);
</script>
<!-- BLOGHER ADS End Second 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_9_5eb1d679eb2cd_rand td-pb-border-top td_block_template_17 td-column-1"  data-td-block-uid="td_uid_9_5eb1d679eb2cd" >
<style>
.td_uid_9_5eb1d679eb2cd_rand .td-block-title {
                background-color: #000 !important;
            }
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://gossiponthis.com/category/pop-culture">MORE POP CULTURE</a></h4></div><div id=td_uid_9_5eb1d679eb2cd class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/05/was-cynthia-bailey-fired-rhoa-demoted-friend-status/" rel="bookmark" class="td-image-wrap" title="Was Cynthia Bailey Fired from “RHOA” After 10 Seasons? Source Says She May be Demoted to Friend Status"><img width="696" height="385" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/Cynthia-Bailey-RHOA-Fired-696x385.jpg" alt="" title="Was Cynthia Bailey Fired from “RHOA” After 10 Seasons? Source Says She May be Demoted to Friend Status"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/05/was-cynthia-bailey-fired-rhoa-demoted-friend-status/" rel="bookmark" title="Was Cynthia Bailey Fired from “RHOA” After 10 Seasons? Source Says She May be Demoted to Friend Status">Was Cynthia Bailey Fired from “RHOA” After 10 Seasons? Source Says She May be Demoted to Friend Status</a></h3>                                        <span class="td-author-date">
                                                                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/" rel="bookmark" class="td-image-wrap" title="Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/05/boosie-mannequin-video-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/05/boosie-rubs-molests-mannequin-clothing-store-instagram-video/" rel="bookmark" title="Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store">Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/05/french-montana-kodak-black-growled-during-video-shoot/" rel="bookmark" class="td-image-wrap" title="French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/kodak-black-french-montana-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/kodak-black-french-montana-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/05/kodak-black-french-montana-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/05/kodak-black-french-montana-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/05/french-montana-kodak-black-growled-during-video-shoot/" rel="bookmark" title="French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward">French Montana Says Kodak Black Growled at Him During a Video Shoot &#038; Didn&#8217;t Say a Single Word Afterward</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/05/southwest-t-big-meech-brother-bmf-co-founder-released-prison-early-covid-19/" rel="bookmark" class="td-image-wrap" title="Big Meech&#8217;s Brother &#038; BMF Co-Founder Southwest-T Released From Prison Early Due to COVID-19 Concerns"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/big-meech-brother-southwest-t-mugshot-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/big-meech-brother-southwest-t-mugshot-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/05/big-meech-brother-southwest-t-mugshot-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/05/big-meech-brother-southwest-t-mugshot-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Big Meech&#8217;s Brother &#038; BMF Co-Founder Southwest-T Released From Prison Early Due to COVID-19 Concerns"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/05/southwest-t-big-meech-brother-bmf-co-founder-released-prison-early-covid-19/" rel="bookmark" title="Big Meech&#8217;s Brother &#038; BMF Co-Founder Southwest-T Released From Prison Early Due to COVID-19 Concerns">Big Meech&#8217;s Brother &#038; BMF Co-Founder Southwest-T Released From Prison Early Due to COVID-19 Concerns</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/05/05/wheres-beef-wendys-takes-burgers-off-menu-meat-shortage-coronavirus/" rel="bookmark" class="td-image-wrap" title="Where&#8217;s the Beef?! Wendy&#8217;s Takes Burgers Off the Menu Due to Meat Shortage Amid Coronavirus Pandemic"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/05/wendys-beef-shortage-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/05/wendys-beef-shortage-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/05/wendys-beef-shortage-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/05/wendys-beef-shortage-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Where&#8217;s the Beef?! Wendy&#8217;s Takes Burgers Off the Menu Due to Meat Shortage Amid Coronavirus Pandemic"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/05/05/wheres-beef-wendys-takes-burgers-off-menu-meat-shortage-coronavirus/" rel="bookmark" title="Where&#8217;s the Beef?! Wendy&#8217;s Takes Burgers Off the Menu Due to Meat Shortage Amid Coronavirus Pandemic">Where&#8217;s the Beef?! Wendy&#8217;s Takes Burgers Off the Menu Due to Meat Shortage Amid Coronavirus Pandemic</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-visible-desktop" align="center" style="margin-top:20px;">
<!-- BLOGHER ADS Begin 300x600 ad -->
<div id="skm-ad-Middle3"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle3', 'skm-ad-Middle3']);
</script>
<!-- BLOGHER ADS End 300x600 ad -->
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div id="td_uid_1_5eb1d67a0058a" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_10_5eb1d67a00593_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_10_5eb1d67a00593_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_10_5eb1d67a00593_rand{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_10_5eb1d67a00593_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_10_5eb1d67a00593_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_1_5eb1d67a0058a_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_1_5eb1d67a0058a_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_11_5eb1d67a00762_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image td_uid_12_5eb1d67a008d6_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_12_5eb1d67a008d6" >
<style>
/* custom css */
body .tdm_block.tdm_block_inline_image.td_uid_12_5eb1d67a008d6_rand .tdm-caption {
                    color: #ffffff;
                }
                
				.tdm_block.td_uid_12_5eb1d67a008d6_rand .tdm-caption {
					font-family:Fira Sans !important;font-size:28px !important;line-height:1.5 !important;font-style:italic !important;font-weight:700 !important;
				}
</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://gossiponthis.com/wp-content/uploads/2019/03/got-colored-logo.png" title="got-colored-logo" ></div><div class="tdm-caption">Pop + Culture + News</div></div></div></div><div class="vc_column td_uid_13_5eb1d67a01806_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_14_5eb1d67a0194e_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_14_5eb1d67a0194e" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_15_5eb1d67a020ea .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_15_5eb1d67a020ea .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_15_5eb1d67a020ea .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_15_5eb1d67a020ea"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_16_5eb1d67a023b7_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_16_5eb1d67a023b7" >
<style>

/* inline tdc_css att */

.td_uid_16_5eb1d67a023b7_rand{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.td_uid_17_5eb1d67a02b86 .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-twitter,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-linkedin,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-pinterest,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-blogger,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5eb1d67a02b86 .tdm-social-item {
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				}
				
				.td_uid_17_5eb1d67a02b86 .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_17_5eb1d67a02b86 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_17_5eb1d67a02b86 .tdm-social-item {
					border-radius: 50px;
				}
				
				
                
				.td_uid_17_5eb1d67a02b86 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_17_5eb1d67a02b86 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5eb1d67a02b86 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-twitter,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-linkedin,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-pinterest,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-blogger,
				.td_uid_17_5eb1d67a02b86 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_17_5eb1d67a02b86 .tdm-social-item {
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				}
				
				.td_uid_17_5eb1d67a02b86 .tdm-social-item {
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_17_5eb1d67a02b86"><div class="tdm-social-item-wrap"><a href="http://facebook.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/gossiponthis" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://instagram.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://instagram.com/gossiponthis" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/gossiponthis" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://youtube.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://youtube.com/gossiponthis" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5eb1d67a0058a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5eb1d67a0058a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_4_5eb1d67a02eff" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_18_5eb1d67a02f06_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_18_5eb1d67a02f06_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_18_5eb1d67a02f06_rand{
padding-top:0px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_18_5eb1d67a02f06_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5eb1d67a02f06_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_4_5eb1d67a02eff_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_4_5eb1d67a02eff_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_19_5eb1d67a030ac_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_20_5eb1d67a0320f_rand tdm-content-horiz-center td-pb-border-top footer-links td_block_template_17"  data-td-block-uid="td_uid_20_5eb1d67a0320f" >
<style>

/* inline tdc_css att */

.td_uid_20_5eb1d67a0320f_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5eb1d67a0320f_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5eb1d67a0320f_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5eb1d67a0320f_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_5eb1d67a0320f_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_20_5eb1d67a0320f_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5eb1d67a0320f_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr"><a href="https://gossiponthis.com/">Home</a> | <a href="https://gossiponthis.com/about/">About Us</a> | <a href="https://gossiponthis.com/contact/">Contact Us</a> | <a href="https://gossiponthis.com/privacy/">Privacy Policy</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_21_5eb1d67a03acd_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_21_5eb1d67a03acd" >
<style>

/* inline tdc_css att */

.td_uid_21_5eb1d67a03acd_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5eb1d67a03acd_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5eb1d67a03acd_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5eb1d67a03acd_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_21_5eb1d67a03acd_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_21_5eb1d67a03acd_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_21_5eb1d67a03acd_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">&copy; 2019 Gossip On This LLC. All Rights Reserved. A member of <a style="color:#fff;" href="http://www.sheknows.com/entertainment" target="_blank">SheKnows Media – Entertainment</a></p></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_4_5eb1d67a02eff .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_4_5eb1d67a02eff .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div>	</div>



</div><!--close td-outer-wrap-->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 17871;
			_sf_async_config.domain = "gossiponthis.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "BaRock Odrama";
			_sf_async_config.sections = "Celebs, Hip Hop, Pop Culture, Videos";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5eb1d67a04a6d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"84fb60c5c7"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-front.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-front.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-frontend.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-frontend.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gossiponthis"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_count.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_count.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"274736 https:\/\/gossiponthis.com\/?p=274736","disqusShortname":"gossiponthis","disqusTitle":"Boosie Shares Disturbing Video of Him Molesting a Mannequin at a Clothing Store","disqusUrl":"https:\/\/gossiponthis.com\/2020\/05\/05\/boosie-rubs-molests-mannequin-clothing-store-instagram-video\/","postId":"274736"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_embed.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_embed.js'><\/script>");}</script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/modules\/wpgroho.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/modules\/wpgroho.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper\/js\/tagdiv_theme.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper\/js\/tagdiv_theme.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/comment-reply.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/comment-reply.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/td-cloud-library\/assets\/js\/js_files_for_front.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/td-cloud-library\/assets\/js\/js_files_for_front.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/wp-embed.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/wp-embed.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/_inc\/build\/shortcodes\/js\/instagram.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/_inc\/build\/shortcodes\/js\/instagram.min.js'><\/script>");}</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gossiponthis.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gossiponthis.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'54692576',post:'274736',tz:'-4',srv:'gossiponthis.com'} ]);
	_stq.push([ 'clickTrackerInit', '54692576', '274736' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eb1d67a05229">.tdb_attachment_img img {
    margin: 0 auto;
}

.tds-newsletter h3.tdn-title {
    margin-bottom:40px;
}

.tds-newsletter .tdn-descr {
    margin-bottom:40px;
}

.tdn-btn-wrap button {
    font-weight:bold!important;
}


body.page-template-default .td-container .entry-crumbs {
    display: none;
}</textarea>
						<div id="td_live_css_uid_1_5eb1d67a05229" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eb1d67a05229');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eb1d67a05229");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<div style="display:none;">
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b3fb12142c64ac" async="async"></script>
	
	
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.video_disable = 1;
</script>
  
	<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(92596);
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript';
	  s.async = true;
	  s.src = '//static.getclicky.com/js';
	  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
	</script>
	<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/92596ns.gif" /></p></noscript>

	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=8160324; 
	var sc_invisible=1; 
	var sc_security="02cf53c7"; 
	var sc_https=1; 
	var scJsHost = (("https:" == document.location.protocol) ?
	"https://secure." : "http://www.");
	document.write("<sc"+"ript type='text/javascript' src='" +
	scJsHost+
	"statcounter.com/counter/counter.js'></"+"script>");
	</script>
	<noscript><div class="statcounter"><a title="web counter"
	href="http://statcounter.com/free-hit-counter/"
	target="_blank"><img class="statcounter"
	src="http://c.statcounter.com/8160324/0/02cf53c7/1/"
	alt="web counter"></a></div></noscript>
	<!-- /End of StatCounter Code for Default Guide -->

	<script type="text/javascript" id="wau_scr_a88ab036">
	var wau_p = wau_p || []; wau_p.push(["2pqa", "a88ab036", false]);
	(function() {
	    var s=document.createElement("script"); s.type="text/javascript";
	    s.async=true; s.src="http://widgets.amung.us/a_pro.js";
	    document.getElementsByTagName("head")[0].appendChild(s);
	})();
	</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-22scdRRxt6mjM"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-22scdRRxt6mjM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>



<!-- <script type="text/javascript">ggv2id='9e96ec51';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->

<!-- <script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=57ec3963c709789f578beb6a&qz=1"></script> -->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '11ltiQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="fb-quote"></div>
</div>

</body>
</html>