<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gossiponthis.com/xmlrpc.php" />
	<link rel="icon" href="https://gossiponthis.com/favicon.ico" type="image/x-icon" />
    <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Former Trump Advisor Steve Bannon Arrested &amp; Charged with Fraud for Stealing Money From Border Wall Fundraiser</title>
<meta name="description" content="Steve Bannon, who previously served as Trump&#039;s White House Chief Strategist and campaign advisor, was taken into custody Thursday (Aug. 20) and charged with defrauding donors as part of a fundraising scheme to support Trump&#039;s border wall."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Trump Advisor Steve Bannon Arrested &amp; Charged with Fraud for Stealing Money From Border Wall Fundraiser" />
<meta property="og:description" content="Steve Bannon, who previously served as Trump&#039;s White House Chief Strategist and campaign advisor, was taken into custody Thursday (Aug. 20) and charged with defrauding donors as part of a fundraising scheme to support Trump&#039;s border wall." />
<meta property="og:url" content="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/" />
<meta property="og:site_name" content="Gossip On This" />
<meta property="article:publisher" content="http://facebook.com/gossiponthis" />
<meta property="article:tag" content="arrested" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="fraud" />
<meta property="article:tag" content="Steve Bannon" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-08-20T14:46:30+00:00" />
<meta property="article:modified_time" content="2020-08-20T14:58:10+00:00" />
<meta property="og:updated_time" content="2020-08-20T14:58:10+00:00" />
<meta property="fb:app_id" content="108404813678" />
<meta property="og:image" content="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud.jpg" />
<meta property="og:image:secure_url" content="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://gossiponthis.com/#organization","name":"Gossip On This","url":"https://gossiponthis.com/","sameAs":["http://facebook.com/gossiponthis","http://instagram.com/gossiponthis","http://youtube.com/gossiponthis","https://twitter.com/gossiponthis"],"logo":{"@type":"ImageObject","@id":"https://gossiponthis.com/#logo","url":"https://gossiponthis.com/wp-content/uploads/2019/06/gossiponthis-amp-logo.png","width":600,"height":60,"caption":"Gossip On This"},"image":{"@id":"https://gossiponthis.com/#logo"}},{"@type":"WebSite","@id":"https://gossiponthis.com/#website","url":"https://gossiponthis.com/","name":"Gossip On This","description":"Pop Culture, News &amp; Videos","publisher":{"@id":"https://gossiponthis.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://gossiponthis.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#primaryimage","url":"https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#webpage","url":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/","inLanguage":"en-US","name":"Former Trump Advisor Steve Bannon Arrested &amp; Charged with Fraud for Stealing Money From Border Wall Fundraiser","isPartOf":{"@id":"https://gossiponthis.com/#website"},"primaryImageOfPage":{"@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#primaryimage"},"datePublished":"2020-08-20T14:46:30+00:00","dateModified":"2020-08-20T14:58:10+00:00","description":"Steve Bannon, who previously served as Trump's White House Chief Strategist and campaign advisor, was taken into custody Thursday (Aug. 20) and charged with defrauding donors as part of a fundraising scheme to support Trump's border wall.","breadcrumb":{"@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/","url":"https://gossiponthis.com/","name":"Gossip On This"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/politics/","url":"https://gossiponthis.com/politics/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/","url":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/","name":"Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser"}}]},{"@type":"NewsArticle","@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#article","isPartOf":{"@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#webpage"},"author":{"@id":"https://gossiponthis.com/#/schema/person/3a99035ef68e3ddfa331a4863b5bde36"},"headline":"Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser","datePublished":"2020-08-20T14:46:30+00:00","dateModified":"2020-08-20T14:58:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#webpage"},"publisher":{"@id":"https://gossiponthis.com/#organization"},"image":{"@id":"https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/#primaryimage"},"keywords":"arrested,Donald Trump,fraud,Steve Bannon","articleSection":"News,Politics","copyrightYear":"2020","copyrightHolder":{"@id":"https://gossiponthis.com/#organization"}},{"@type":["Person"],"@id":"https://gossiponthis.com/#/schema/person/3a99035ef68e3ddfa331a4863b5bde36","name":"GOT News","image":{"@type":"ImageObject","@id":"https://gossiponthis.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dce62c300c0c31be124dd41e37028a2d?s=96&d=wavatar&r=r","caption":"GOT News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<style type="text/css" media="all">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</style>
<link rel='stylesheet' id='fvm-header-0-css'  href='https://gossiponthis.com/wp-content/uploads/cache/fvm/1594755731/out/header-dbd26b29.min.css' type='text/css' media='all' />
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/jquery\/jquery-migrate.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var timeClockAjax = {"ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","isClockedIn":"You are currently clocked in","clockInTime":"Clock In Time","updateNote":"Update Note","addNote":"Add Note","clockInMessage":"Click CLOCK IN to START your shift","locationError":"Location Required","clockedOutMessage":"You have been clocked out","clockOutFail":"Clock out failed","clockInFail":"Clock In failed","currentTime":"Current Time","clockIn":"Clock In","clockOut":"Clock Out","Name":"Name","Options":"Options","ShiftTotal":"Shift Total","TotalShifts":"Total Shifts","TotalShiftTime":"Total Shift Time","WageTotal":"Wage Total","TimeClockDetected":"Widget time clock disabled while on time clock page"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/time-clock-lite.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/time-clock-lite.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/datetimepicker\/jquery.datetimepicker.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/aio-time-clock-lite\/js\/datetimepicker\/jquery.datetimepicker.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"14","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/gossiponthis.com\/2020\/08\/20\/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme\/","title":"Former+Trump+Advisor+Steve+Bannon+Arrested+%26+Charged+with+Fraud+for+Stealing+Money+From+Border+Wall+Fundraiser","image":"https:\/\/gossiponthis.com\/wp-content\/uploads\/2020\/08\/steve-bannon-arrested-fraud.jpg","desc":"Steve Bannon, who previously served as Trump's White House Chief Strategist and campaign advisor, was taken into custody Thursday (Aug. 20) and charged with defrauding donors as part of a fundraising scheme to support Trump's border wall.","hashtag":"gossiponthis","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"89c2dd9f80","postid":"277264","servertime":"1597959063","ajaxurl":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/mashsharer\/assets\/js\/mashsb.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/mashsharer\/assets\/js\/mashsb.min.js'><\/script>");}</script><link rel='https://api.w.org/' href='https://gossiponthis.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2020%2F08%2F20%2Fsteve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gossiponthis.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgossiponthis.com%2F2020%2F08%2F20%2Fsteve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://gossiponthis.com/front.js");
                  }
              });
         </script>
       <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                   <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>

                                  <script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 277264);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["arrested","donald-trump","fraud","steve-bannon"]);
								blogherads.setTargeting("ch", ["news","politics"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
<!-- End Boomerang header tag -->

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gossiponthis" />
<meta name="twitter:creator" content="@gossiponthis" />
<meta name="twitter:url" content="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/" />
<meta name="twitter:title" content="Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser" />
<meta name="twitter:description" content="Steve Bannon, who previously served as Trump&#039;s White House Chief Strategist and campaign advisor, was taken into custody Thursday (Aug. 20) and [...]" />
<meta name="twitter:image" content="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gossiponthis.com\/wp-admin\/","wpRestNonce":"e3392334b9","wpRestUrl":"https:\/\/gossiponthis.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://gossiponthis.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.1";
var td_get_template_directory_uri="https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f41e42";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gossiponthis.com/",
                                "name": "GOSSIPONTHIS.COM"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/",
                                "name": "Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing..."                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.tdb_attachment_img img {
  margin: 0 auto;
}
.tds-newsletter h3.tdn-title {
  margin-bottom: 40px;
}
.tds-newsletter .tdn-descr {
  margin-bottom: 40px;
}
.tdn-btn-wrap button {
  font-weight: bold!important;
}
body.page-template-default .td-container .entry-crumbs {
  display: none;
}
</style>	
	<!-- BEGIN CUSTOM ANALYTICS TAG -->
		
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-2161479-4', 'auto');
	  ga('send', 'pageview', {
	      'dimension1': 'GOT News'
	  });

	</script>
	<!-- /END CUSTOM ANALYTICS TAG -->
	
	<!-- BEGIN TABOOLA JSCRIPT -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  'http://cdn.taboola.com/libtrc/gossiponthis/loader.js');
	</script>
	<!-- /END TABOOLA JSCRIPT> -->
	
	<!-- BLOGHER ADS Begin header tag -->
	<script type="text/javascript">
	  var blogherads = blogherads || {};
	  blogherads.adq = blogherads.adq || [];
	</script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
	<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/41/412/412983/2564456/header.js"></script>
	<!-- BLOGHER ADS End header tag -->
	
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "23232451" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=23232451&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
</head>

<body class="post-template-default single single-post postid-277264 single-format-standard steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme global-block-template-17 td-gossip single_template_13 wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gossiponthis" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/gossiponthis" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/gossiponthis" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/gossiponthis" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-navigation-container"><ul id="menu-site-navigation" class="td-mobile-main-menu"><li id="menu-item-204449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li id="menu-item-255210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li id="menu-item-205684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li id="menu-item-204452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li id="menu-item-255433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li id="menu-item-204450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li id="menu-item-204451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gossiponthis.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://gossiponthis.com/">
			<img class="td-retina-data"  data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt="" />
			<span class="td-visual-hidden">Gossip On This</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://gossiponthis.com/">
			<img class="td-retina-data" data-retina="https://gossiponthis.com/images/got_logo-color.svg" src="https://gossiponthis.com/images/got_logo-color.svg" alt=""/>
		</a>
	    </div>
    <div class="menu-site-navigation-container"><ul id="menu-site-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-204449"><a href="https://gossiponthis.com/pop-culture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255210"><a href="https://gossiponthis.com/celebs/">Celebs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-205684"><a href="https://gossiponthis.com/hip-hop/">Hip Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204452"><a href="https://gossiponthis.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-255433"><a href="https://gossiponthis.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-204450"><a href="https://gossiponthis.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204451"><a href="https://gossiponthis.com/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://gossiponthis.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f3eeb97cba9d_rand td_block_template_17"><div id="pushdown" class="td-visible-desktop" align="center">
<!-- BLOGHER ADS Begin 970x250 ad -->
<div id="skm-ad-Top2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Top2', 'skm-ad-Top2']);
</script>
<!-- BLOGHER ADS End 970x250 ad -->
</div>

<div class="td-visible-phone mobile-header-ad" align="center">
<!-- BLOGHER ADS Begin 300x50 ad -->
<div id="skm-ad-MobileContent"></div>
<script type="text/javascript">
  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent']);
</script>
<!-- BLOGHER ADS End 300x50 ad -->
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-277264" class="post-277264 post type-post status-publish format-standard has-post-thumbnail category-news category-politics tag-arrested tag-donald-trump tag-fraud tag-steve-bannon" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gossiponthis.com/">GOSSIPONTHIS.COM</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://gossiponthis.com/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing...</span></div></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser</h1>

                            

                            <div class="td-module-meta-info">
								<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gossiponthis.com/author/got-news/">GOT News</a><div class="td-author-line"> - </div> </div>								<time class="td-post-date" itemprop="datePublished" datetime="2020-08-20T10:46:30-04:00"><strong>Published</strong> August 20th, 2020 at 10:46 am</time>                                																                                                                                            </div>

                        </header>
						
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
									



        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="1200" height="800" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud.jpg 1200w, https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-768x512.jpg 768w, https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-696x464.jpg 696w, https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-1068x712.jpg 1068w, https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-630x420.jpg 630w" sizes="(max-width: 1200px) 100vw, 1200px" alt="" title="steve-bannon-arrested-fraud"/></div>			
						<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">14</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-shadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2020%2F08%2F20%2Fsteve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Former%20Trump%20Advisor%20Steve%20Bannon%20Arrested%20%26%20Charged%20with%20Fraud%20for%20Stealing%20Money%20From%20Border%20Wall%20Fundraiser&url=https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/&via=gossiponthis" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-shadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.6-->			
			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x50 ad -->
			<div id="skm-ad-MobileContent2"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['MobileContent', 'skm-ad-MobileContent2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x50 ad -->
			</div>
			</div>
			
			<div class="tonefuse-ad clearfix">
			<script>
			/* In-Read GossipOnThis */
			(function() {
			var opts = {
			artist: "",
			song: "",
			detect_artist: true,
			adunit_id: 100001494,
			div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
			};
			document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
			})();
			</script>
			</div>

            <p>Yet another one of President Donald Trump&#8217;s colleagues has been arrested.</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div><p>Steve Bannon, who previously served as Trump&#8217;s White House Chief Strategist and campaign advisor, was taken into custody and <a href="https://www.cnn.com/2020/08/20/politics/bannon-build-the-wall-indictment/index.html" target="_blank" rel="noopener noreferrer">charged with defrauding donors</a> as part of a fundraising scheme to support Trump&#8217;s border wall.</p>
<p>According to a spokesman for the U.S. attorney&#8217;s office, Bannon and three others were arrested Thursday morning (Aug. 20).</p>

			<div class="inline-ad clearfix">
			<div id="ld-6048-914"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12946198990369894,size:[0, 0],id:"ld-6048-914"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			</div><p>The four men are being indicted for allegedly taking hundreds of thousands of dollars donated to a group called &#8220;We Build the Wall&#8221; and using the funds for personal expenses, among other things.</p>
<p>Prosecutors claim Bannon used a faux non-profit organization called Non-Profit-1 to receive more than $1 million from We Build the Wall to &#8220;secretly&#8221; pay another defendant, Brian Kolfage, and cover hundreds of thousands of dollars in Bannon&#8217;s own personal expenses.</p>
<p>The We Build the Wall campaign ultimately raised more than $25 million, despite &#8220;repeatedly and falsely&#8221; claiming to the public that Kolfage didn&#8217;t take a salary. Bannon, notably, also publicly referred to the effort as a &#8220;volunteer organization.&#8221;</p>
<p>Bannon, Kolfage, Andrew Badolato and Timothy Shea have all been charged with one count of conspiracy to commit wire fraud and one count of conspiracy to commit money laundering.</p>
<p>&#8220;The defendants defrauded hundreds of thousands of donors, capitalizing on their interest in funding a border wall to raise millions of dollars, under the false pretense that all of that money would be spent on construction,&#8221; Acting U.S. Attorney Audrey Strauss, <a href="https://www.justice.gov/usao-sdny/pr/leaders-we-build-wall-online-fundraising-campaign-charged-defrauding-hundreds-thousands" target="_blank" rel="noopener noreferrer">said in a statemen</a>t.</p>
<p>&#8220;While repeatedly assuring donors that Brian Kolfage, the founder and public face of We Build the Wall, would not be paid a cent, the defendants secretly schemed to pass hundreds of thousands of dollars to Kolfage, which he used to fund his lavish lifestyle. We thank the USPIS for their partnership in investigating this case, and we remain dedicated to rooting out and prosecuting fraud wherever we find it.&#8221;</p>
<p>The White House and a spokesman for Bannon declined to comment on the indictment Thursday morning.</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x600 ad -->
			<div id="skm-ad-Middle3"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle3', 'skm-ad-Middle3']);
			</script>
			<!-- BLOGHER ADS End 300x600 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 300-in-content -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:300px;height:250px"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="2370645460"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div>
			</div><p>Bannon joins a growing list of Trump associates who have faced criminal charges since Trump took office, including Rick Gates, Paul Manafort, Roger Stone, Michael Cohen, Michael Flynn, Richard Pinedo, Alex van der Zwan, and George Papadopoulos.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trump staff or associates indicted or convicted since he took office:</p>
<p>Paul Manafort</p>
<p>Roger Stone</p>
<p>Michael Cohen</p>
<p>Michael Flynn</p>
<p>Rick Gates</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin Second 300x600 ad -->
			<div id="skm-ad-Middle3_2"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle3', 'skm-ad-Middle3_2']);
			</script>
			<!-- BLOGHER ADS End Second 300x600 ad -->
			</div>
			</div><p>Richard Pinedo </p>
<p>Alex van der Zwan</p>
<p>George Papadopoulos</p>
<p>and now Steve Bannon.</p>

			<div class="inline-ad clearfix">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
			     style="display:block; text-align:center;"
			     data-ad-format="fluid"
			     data-ad-layout="in-article"
			     data-ad-client="ca-pub-2727072243882391"
			     data-ad-slot="8131317648"></ins>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div><p>“Only the best people.”</p>
<p>&mdash; Julián Castro (@JulianCastro) <a href="https://twitter.com/JulianCastro/status/1296445057730576384?ref_src=twsrc%5Etfw">August 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the words of Hip Hop Harry &#8230; <a href="https://www.youtube.com/watch?v=mpqhpSHEpuQ" target="_blank" rel="noopener noreferrer">WHO&#8217;S NEXT?!?</a></p>
							<h4><em><strong>Be the first to receive breaking news alerts and more stories like this by <a href="https://gossiponthis.com/subscribe/">subscribing to our mailing list</a>.</strong></em></h4>        </div>


        <footer>
                        			
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://gossiponthis.com/tag/arrested/">arrested</a></li><li><a href="https://gossiponthis.com/tag/donald-trump/">Donald Trump</a></li><li><a href="https://gossiponthis.com/tag/fraud/">fraud</a></li><li><a href="https://gossiponthis.com/tag/steve-bannon/">Steve Bannon</a></li></ul>            </div>
						<div align="center" style="margin-bottom: 20px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Square Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2727072243882391"
     data-ad-slot="8010810597"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- <div id="ld-491-2355"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8504948866572647,size:[0, 0],id:"ld-491-2355"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> -->
</div>            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgossiponthis.com%2F2020%2F08%2F20%2Fsteve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+Trump+Advisor+Steve+Bannon+Arrested+%26+Charged+with+Fraud+for+Stealing+Money+From+Border+Wall+Fundraiser&url=https%3A%2F%2Fgossiponthis.com%2F2020%2F08%2F20%2Fsteve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme%2F&via=gossiponthis">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser&body=https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GOT News"></span><meta itemprop="datePublished" content="2020-08-20T10:46:30+00:00"><meta itemprop="dateModified" content="2020-08-20T10:58:10-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/images/got_logo-color.svg"></span><meta itemprop="name" content="Gossip On This"></span><meta itemprop="headline " content="Former Trump Advisor Steve Bannon Arrested &amp; Charged with Fraud for Stealing Money From Border Wall Fundraiser"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5f3eeb97d23b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_4_5f3eeb97d23b0" ><script>var block_td_uid_4_5f3eeb97d23b0 = new tdBlock();
block_td_uid_4_5f3eeb97d23b0.id = "td_uid_4_5f3eeb97d23b0";
block_td_uid_4_5f3eeb97d23b0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f3eeb97d23b0_rand","td_column_number":3,"live_filter_cur_post_id":277264,"live_filter_cur_post_author":"1606","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f3eeb97d23b0_rand","tdc_css_class_style":"td_uid_4_5f3eeb97d23b0_rand_style"}';
block_td_uid_4_5f3eeb97d23b0.td_column_number = "3";
block_td_uid_4_5f3eeb97d23b0.block_type = "td_block_related_posts";
block_td_uid_4_5f3eeb97d23b0.post_count = "3";
block_td_uid_4_5f3eeb97d23b0.found_posts = "294";
block_td_uid_4_5f3eeb97d23b0.header_color = "";
block_td_uid_4_5f3eeb97d23b0.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f3eeb97d23b0.max_num_pages = "98";
tdBlocksArray.push(block_td_uid_4_5f3eeb97d23b0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f3eeb97d3222" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f3eeb97d23b0" href="#">MORE STORIES LIKE THIS</a><a id="td_uid_6_5f3eeb97d3227" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f3eeb97d23b0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f3eeb97d23b0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/08/20/barack-obama-dnc-speech-donald-trump-video/" rel="bookmark" class="td-image-wrap" title="Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/obama-dnc-speech-video-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/08/obama-dnc-speech-video-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/08/obama-dnc-speech-video-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/08/20/barack-obama-dnc-speech-donald-trump-video/" rel="bookmark" title="Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President">Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/07/27/yunique-smith-arrested-disney-world-guns-weed-diaper-bag/" rel="bookmark" class="td-image-wrap" title="Georgia Mom Arrested After Attempting to Enter Disney World With 2 Guns &#038; Weed Hidden in Diaper Bag"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/07/Mom-Disney-World-Arrested-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/07/Mom-Disney-World-Arrested-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/07/Mom-Disney-World-Arrested-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Georgia Mom Arrested After Attempting to Enter Disney World With 2 Guns &#038; Weed Hidden in Diaper Bag"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/07/27/yunique-smith-arrested-disney-world-guns-weed-diaper-bag/" rel="bookmark" title="Georgia Mom Arrested After Attempting to Enter Disney World With 2 Guns &#038; Weed Hidden in Diaper Bag">Georgia Mom Arrested After Attempting to Enter Disney World With 2 Guns &#038; Weed Hidden in Diaper Bag</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/07/23/wisconsin-woman-arrested-after-setting-her-ex-boyfriends-car-on-fire/" rel="bookmark" class="td-image-wrap" title="Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#8217;s Car on Fire"><img width="218" height="150" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/07/kelly-hayes-mugshot-set-car-fire-218x150.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/07/kelly-hayes-mugshot-set-car-fire-218x150.jpg 218w, https://gossiponthis.com/wp-content/uploads/2020/07/kelly-hayes-mugshot-set-car-fire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#8217;s Car on Fire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/07/23/wisconsin-woman-arrested-after-setting-her-ex-boyfriends-car-on-fire/" rel="bookmark" title="Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#8217;s Car on Fire">Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#8217;s Car on Fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f3eeb97d23b0" data-td_block_id="td_uid_4_5f3eeb97d23b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f3eeb97d23b0" data-td_block_id="td_uid_4_5f3eeb97d23b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	
	<div style="margin-top:30px;margin-bottom:30px;clear:both;" align="center">

		<script type="text/javascript"><!--
			e9 = new Object();
		    e9.size = "300x250"; 			e9.addBlockingCategories="Adult,Political,Survey,dieting,Flashing,Alcohol,Religious,Warning,Dating,Suggestive,Audio,Gambling,Tobacco,Pop-under,overlay,Sweepstakes,Violence,Pop-up,preroll";
		//--></script>
		<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/GossipOnThis/httpgossiponthiscom/tags.js"></script>
	
	<div style="clear:both;"></div> 
	
</div>
<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="arrested, Donald Trump, fraud, Steve Bannon"
            src="https://launcher.spot.im/spot/sp_bwHnzv9y"
            data-social-reviews="false"
            data-post-id="277264"
            data-post-url="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/"
            data-short-url="https://gossiponthis.com/?p=277264"
            data-messages-count="10"
            data-wp-import-endpoint="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/feed/spotim/"
            data-facebook-url="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/"
            data-disqus-shortname="gossiponthis"
            data-disqus-url="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/"
            data-disqus-identifier="277264"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.2.7"
    ></script>
    </div>
									<!-- Whizzco Widget -->
<!-- <div class="ads_container_13334562" website_id="1333" widget_id="4562"></div>
<script type="text/javascript">var uniquekey = "13334562"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t_v2.js"></script> -->
<!-- End Whizzco Widget -->

<div id="taboola-below-article-thumbnails" style="padding-top:20px;"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Top 300x600 ad -->
<div id="skm-ad-flexrec-2"></div>
<script type="text/javascript">
blogherads.adq.push(['flexrec', 'skm-ad-flexrec-2']);
</script>
<!-- BLOGHER ADS End Top 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5f3eeb97d4bc3_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_17"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">118,984</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/gossiponthis"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,294</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/gossiponthis"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,800</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/gossiponthis"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop" style="margin-top:20px;">
<!-- BLOGHER ADS Begin 160x600 ad -->
<div id="skm-ad-Middle"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle', 'skm-ad-Middle']);
</script>
<!-- BLOGHER ADS End 160x600 ad -->
</div></div></aside><aside class="td_block_template_17 widget widget_top-posts"><h4 class="td-block-title"><span>TOP STORIES</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gossiponthis.com/2020/08/04/fbg-duck-dead-killed-drive-by-shooting-chicago/" title="Chicago Rapper FBG Duck Dead at 26, Killed in Drive-By Shooting" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i0.wp.com/gossiponthis.com/wp-content/uploads/2020/08/fbg-duck.jpg?resize=110%2C70&#038;ssl=1" alt="Chicago Rapper FBG Duck Dead at 26, Killed in Drive-By Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/08/04/fbg-duck-dead-killed-drive-by-shooting-chicago/" title="Chicago Rapper FBG Duck Dead at 26, Killed in Drive-By Shooting" class="bump-view" data-bump-view="tp">Chicago Rapper FBG Duck Dead at 26, Killed in Drive-By Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/07/23/wisconsin-woman-arrested-after-setting-her-ex-boyfriends-car-on-fire/" title="Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#039;s Car on Fire" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i2.wp.com/gossiponthis.com/wp-content/uploads/2020/07/kelly-hayes-mugshot-set-car-fire.jpg?resize=110%2C70&#038;ssl=1" alt="Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#039;s Car on Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/07/23/wisconsin-woman-arrested-after-setting-her-ex-boyfriends-car-on-fire/" title="Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#039;s Car on Fire" class="bump-view" data-bump-view="tp">Wisconsin Woman Arrested After Setting Her Ex-Boyfriend&#039;s Car on Fire</a>
							</div>
													</li>
										<li>
						<a href="https://gossiponthis.com/2020/08/19/megan-thee-stallion-gunshot-wound-foot-injury-photos/" title="Megan Thee Stallion Posts Pics of Her Injuries After Getting Shot in Her Feet (Allegedly) by Tory Lanez" class="bump-view" data-bump-view="tp">
								<img width="110" height="70" src="https://i0.wp.com/gossiponthis.com/wp-content/uploads/2020/08/megan-thee-stallion-gunshot-wound-photo.jpg?resize=110%2C70&#038;ssl=1" alt="Megan Thee Stallion Posts Pics of Her Injuries After Getting Shot in Her Feet (Allegedly) by Tory Lanez" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gossiponthis.com/2020/08/19/megan-thee-stallion-gunshot-wound-foot-injury-photos/" title="Megan Thee Stallion Posts Pics of Her Injuries After Getting Shot in Her Feet (Allegedly) by Tory Lanez" class="bump-view" data-bump-view="tp">Megan Thee Stallion Posts Pics of Her Injuries After Getting Shot in Her Feet (Allegedly) by Tory Lanez</a>
							</div>
													</li>
					</ul>
</aside><aside class="widget_text td_block_template_17 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" class="td-visible-desktop">
<!-- BLOGHER ADS Begin Second 300x600 ad -->
<div id="skm-ad-Middle3_2"></div>
<script type="text/javascript">
  blogherads.adq.push(['Middle3', 'skm-ad-Middle3_2']);
</script>
<!-- BLOGHER ADS End Second 300x600 ad -->
</div></div></aside><div class="td_block_wrap td_block_18 td_block_widget td_uid_8_5f3eeb97d7143_rand td-pb-border-top td_block_template_17 td-column-1"  data-td-block-uid="td_uid_8_5f3eeb97d7143" >
<style>
.td_uid_8_5f3eeb97d7143_rand .td-block-title {
                background-color: #000 !important;
            }
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://gossiponthis.com/news/">MORE NEWS</a></h4></div><div id=td_uid_8_5f3eeb97d7143 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/08/20/barack-obama-dnc-speech-donald-trump-video/" rel="bookmark" class="td-image-wrap" title="Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President"><img width="696" height="385" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/obama-dnc-speech-video-696x385.jpg" alt="" title="Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/08/20/barack-obama-dnc-speech-donald-trump-video/" rel="bookmark" title="Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President">Barack Obama Says &#8220;Donald Trump Hasn&#8217;t Grown Into the Job Because He Can&#8217;t&#8221; As He Endorses Joe Biden for President</a></h3>                                        <span class="td-author-date">
                                                                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/" rel="bookmark" class="td-image-wrap" title="Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/08/steve-bannon-arrested-fraud-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/08/20/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme/" rel="bookmark" title="Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser">Former Trump Advisor Steve Bannon Arrested &#038; Charged with Fraud for Stealing Money From Border Wall Fundraiser</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/08/18/sweetie-pies-owner-james-tim-norman-charged-conspiracy-murder-hire-plot-nephews-killing/" rel="bookmark" class="td-image-wrap" title="Sweetie Pie&#8217;s Owner James &#8220;Tim&#8221; Norman Charged With Conspiracy in Murder-for-Hire Plot in Nephew&#8217;s Killing"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/james-tim-norman-mugshot-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/08/james-tim-norman-mugshot-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/08/james-tim-norman-mugshot-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/08/james-tim-norman-mugshot-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Sweetie Pie&#8217;s Owner James &#8220;Tim&#8221; Norman Charged With Conspiracy in Murder-for-Hire Plot in Nephew&#8217;s Killing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/08/18/sweetie-pies-owner-james-tim-norman-charged-conspiracy-murder-hire-plot-nephews-killing/" rel="bookmark" title="Sweetie Pie&#8217;s Owner James &#8220;Tim&#8221; Norman Charged With Conspiracy in Murder-for-Hire Plot in Nephew&#8217;s Killing">Sweetie Pie&#8217;s Owner James &#8220;Tim&#8221; Norman Charged With Conspiracy in Murder-for-Hire Plot in Nephew&#8217;s Killing</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/08/18/hotel-fight-atlanta-employee-guest-beat-phone-embassy-suites-video/" rel="bookmark" class="td-image-wrap" title="Fight Breaks Out at Embassy Suites in Atlanta, Hotel Employee Beats Guest With Phone &#038; Rips Her Wig Off (VIDEO)"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/hotel-fight-atlanta-embassy-suites-video-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/08/hotel-fight-atlanta-embassy-suites-video-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/08/hotel-fight-atlanta-embassy-suites-video-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/08/hotel-fight-atlanta-embassy-suites-video-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Fight Breaks Out at Embassy Suites in Atlanta, Hotel Employee Beats Guest With Phone &#038; Rips Her Wig Off (VIDEO)"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/08/18/hotel-fight-atlanta-employee-guest-beat-phone-embassy-suites-video/" rel="bookmark" title="Fight Breaks Out at Embassy Suites in Atlanta, Hotel Employee Beats Guest With Phone &#038; Rips Her Wig Off (VIDEO)">Fight Breaks Out at Embassy Suites in Atlanta, Hotel Employee Beats Guest With Phone &#038; Rips Her Wig Off (VIDEO)</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack td-meta-info-hide">

            <div class="td-module-thumb"><a href="https://gossiponthis.com/2020/08/18/barack-obama-concerns-joe-biden-presidential-run/" rel="bookmark" class="td-image-wrap" title="Barack Obama Reportedly Has Concerns About Joe Biden&#8217;s Presidential Run, Thinks He Could &#8220;F**k Things Up&#8221;"><img width="80" height="60" class="entry-thumb" src="https://gossiponthis.com/wp-content/uploads/2020/08/barack-obama-joe-biden-80x60.jpg" srcset="https://gossiponthis.com/wp-content/uploads/2020/08/barack-obama-joe-biden-80x60.jpg 80w, https://gossiponthis.com/wp-content/uploads/2020/08/barack-obama-joe-biden-265x198.jpg 265w, https://gossiponthis.com/wp-content/uploads/2020/08/barack-obama-joe-biden-485x360.jpg 485w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Barack Obama Reportedly Has Concerns About Joe Biden&#8217;s Presidential Run, Thinks He Could &#8220;F**k Things Up&#8221;"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gossiponthis.com/2020/08/18/barack-obama-concerns-joe-biden-presidential-run/" rel="bookmark" title="Barack Obama Reportedly Has Concerns About Joe Biden&#8217;s Presidential Run, Thinks He Could &#8220;F**k Things Up&#8221;">Barack Obama Reportedly Has Concerns About Joe Biden&#8217;s Presidential Run, Thinks He Could &#8220;F**k Things Up&#8221;</a></h3>                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div id="td_uid_1_5f3eeb97dfb61" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_9_5f3eeb97dfb6a_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_9_5f3eeb97dfb6a_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_9_5f3eeb97dfb6a_rand{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_9_5f3eeb97dfb6a_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5f3eeb97dfb6a_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_1_5f3eeb97dfb61_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_1_5f3eeb97dfb61_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_10_5f3eeb97dfd45_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image td_uid_11_5f3eeb97dfe94_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_11_5f3eeb97dfe94" >
<style>
/* custom css */
body .tdm_block.tdm_block_inline_image.td_uid_11_5f3eeb97dfe94_rand .tdm-caption {
                    color: #ffffff;
                }
                
				.tdm_block.td_uid_11_5f3eeb97dfe94_rand .tdm-caption {
					font-family:Fira Sans !important;font-size:28px !important;line-height:1.5 !important;font-style:italic !important;font-weight:700 !important;
				}
</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://gossiponthis.com/wp-content/uploads/2019/03/got-colored-logo.png" title="got-colored-logo" ></div><div class="tdm-caption">Pop + Culture + News</div></div></div></div><div class="vc_column td_uid_12_5f3eeb97e131f_rand  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_13_5f3eeb97e1458_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_13_5f3eeb97e1458" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_14_5f3eeb97e1b73 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_14_5f3eeb97e1b73 .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5f3eeb97e1b73 .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_14_5f3eeb97e1b73"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_15_5f3eeb97e1d91_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_15_5f3eeb97e1d91" >
<style>

/* inline tdc_css att */

.td_uid_15_5f3eeb97e1d91_rand{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.td_uid_16_5f3eeb97e2299 .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-twitter,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-linkedin,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-pinterest,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-blogger,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_16_5f3eeb97e2299 .tdm-social-item {
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				}
				
				.td_uid_16_5f3eeb97e2299 .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_16_5f3eeb97e2299 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_16_5f3eeb97e2299 .tdm-social-item {
					border-radius: 50px;
				}
				
				
                
				.td_uid_16_5f3eeb97e2299 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_16_5f3eeb97e2299 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5f3eeb97e2299 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-twitter,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-linkedin,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-pinterest,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-blogger,
				.td_uid_16_5f3eeb97e2299 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_16_5f3eeb97e2299 .tdm-social-item {
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				}
				
				.td_uid_16_5f3eeb97e2299 .tdm-social-item {
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_16_5f3eeb97e2299"><div class="tdm-social-item-wrap"><a href="http://facebook.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/gossiponthis" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="http://instagram.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://instagram.com/gossiponthis" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/gossiponthis" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="http://youtube.com/gossiponthis" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="http://youtube.com/gossiponthis" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5f3eeb97dfb61 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5f3eeb97dfb61 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_4_5f3eeb97e2507" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_17_5f3eeb97e250d_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_17_5f3eeb97e250d_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_17_5f3eeb97e250d_rand{
padding-top:0px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_17_5f3eeb97e250d_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_17_5f3eeb97e250d_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_4_5f3eeb97e2507_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_4_5f3eeb97e2507_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_18_5f3eeb97e2680_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_19_5f3eeb97e27c9_rand tdm-content-horiz-center td-pb-border-top footer-links td_block_template_17"  data-td-block-uid="td_uid_19_5f3eeb97e27c9" >
<style>

/* inline tdc_css att */

.td_uid_19_5f3eeb97e27c9_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5f3eeb97e27c9_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5f3eeb97e27c9_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_19_5f3eeb97e27c9_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_5f3eeb97e27c9_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_19_5f3eeb97e27c9_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_19_5f3eeb97e27c9_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr"><a href="https://gossiponthis.com/">Home</a> | <a href="https://gossiponthis.com/about/">About Us</a> | <a href="https://gossiponthis.com/contact/">Contact Us</a> | <a href="https://gossiponthis.com/privacy/">Privacy Policy</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_20_5f3eeb97e30ba_rand tdm-content-horiz-center td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_20_5f3eeb97e30ba" >
<style>

/* inline tdc_css att */

.td_uid_20_5f3eeb97e30ba_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5f3eeb97e30ba_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5f3eeb97e30ba_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5f3eeb97e30ba_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_5f3eeb97e30ba_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_20_5f3eeb97e30ba_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5f3eeb97e30ba_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">&copy; 2020 Gossip On This LLC. All Rights Reserved. A member of <a style="color:#fff;" href="http://www.sheknows.com/entertainment" target="_blank">SheKnows Media – Entertainment</a></p></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_4_5f3eeb97e2507 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_4_5f3eeb97e2507 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>

			<div class="td-visible-phone">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 300x250 ad -->
			<div id="skm-ad-Middle1"></div>
			<script type="text/javascript">
			  blogherads.adq.push(['Middle1', 'skm-ad-Middle1']);
			</script>
			<!-- BLOGHER ADS End 300x250 ad -->
			</div>
			</div>
			
			<div class="td-visible-desktop">
			<div class="inline-ad clearfix">
			<!-- BLOGHER ADS Begin 2nd 300x250 ad -->
			<div id="skm-ad-Middle2"></div>
			<script type="text/javascript">
			blogherads.adq.push(['Middle2', 'skm-ad-Middle2']);
			</script>
			<!-- BLOGHER ADS End 2nd 300x250 ad -->
			</div>
			</div>	</div>



</div><!--close td-outer-wrap-->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 17871;
			_sf_async_config.domain = "gossiponthis.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "GOT News";
			_sf_async_config.sections = "News, Politics";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f3eeb97e3f75
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/gossiponthis.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"515cc2fbf4"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-front.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-front.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-frontend.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/ads-for-wp\/public\/assets\/js\/ads-frontend.min.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"gossiponthis"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_count.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_count.js'><\/script>");}</script><script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"277264 https:\/\/gossiponthis.com\/?p=277264","disqusShortname":"gossiponthis","disqusTitle":"Former Trump Advisor Steve Bannon Arrested & Charged with Fraud for Stealing Money From Border Wall Fundraiser","disqusUrl":"https:\/\/gossiponthis.com\/2020\/08\/20\/steve-bannon-arrested-charged-fraud-border-wall-fundraising-scheme\/","postId":"277264"};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_embed.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/disqus-comment-system\/public\/js\/comment_embed.js'><\/script>");}</script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/modules\/wpgroho.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/jetpack\/modules\/wpgroho.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper\/js\/tagdiv_theme.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/themes\/Newspaper\/js\/tagdiv_theme.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/comment-reply.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/comment-reply.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/td-cloud-library\/assets\/js\/js_files_for_front.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-content\/plugins\/td-cloud-library\/assets\/js\/js_files_for_front.min.js'><\/script>");}</script><script type="text/javascript">if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){document.write("<script defer type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/wp-embed.min.js'><\/script>");}else{document.write("<script type='text\/javascript' src='https:\/\/gossiponthis.com\/wp-includes\/js\/wp-embed.min.js'><\/script>");}</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gossiponthis.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gossiponthis.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'54692576',post:'277264',tz:'-4',srv:'gossiponthis.com'} ]);
	_stq.push([ 'clickTrackerInit', '54692576', '277264' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f3eeb97e469c">.tdb_attachment_img img {
    margin: 0 auto;
}

.tds-newsletter h3.tdn-title {
    margin-bottom:40px;
}

.tds-newsletter .tdn-descr {
    margin-bottom:40px;
}

.tdn-btn-wrap button {
    font-weight:bold!important;
}


body.page-template-default .td-container .entry-crumbs {
    display: none;
}</textarea>
						<div id="td_live_css_uid_1_5f3eeb97e469c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f3eeb97e469c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f3eeb97e469c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<div style="display:none;">
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b3fb12142c64ac" async="async"></script>
	
	
<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.video_disable = 1;
</script>
  
	<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(92596);
	(function() {
	  var s = document.createElement('script');
	  s.type = 'text/javascript';
	  s.async = true;
	  s.src = '//static.getclicky.com/js';
	  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
	</script>
	<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/92596ns.gif" /></p></noscript>

	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=8160324; 
	var sc_invisible=1; 
	var sc_security="02cf53c7"; 
	var sc_https=1; 
	var scJsHost = (("https:" == document.location.protocol) ?
	"https://secure." : "http://www.");
	document.write("<sc"+"ript type='text/javascript' src='" +
	scJsHost+
	"statcounter.com/counter/counter.js'></"+"script>");
	</script>
	<noscript><div class="statcounter"><a title="web counter"
	href="http://statcounter.com/free-hit-counter/"
	target="_blank"><img class="statcounter"
	src="http://c.statcounter.com/8160324/0/02cf53c7/1/"
	alt="web counter"></a></div></noscript>
	<!-- /End of StatCounter Code for Default Guide -->

	<script type="text/javascript" id="wau_scr_a88ab036">
	var wau_p = wau_p || []; wau_p.push(["2pqa", "a88ab036", false]);
	(function() {
	    var s=document.createElement("script"); s.type="text/javascript";
	    s.async=true; s.src="http://widgets.amung.us/a_pro.js";
	    document.getElementsByTagName("head")[0].appendChild(s);
	})();
	</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-22scdRRxt6mjM"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-22scdRRxt6mjM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>



<!-- <script type="text/javascript">ggv2id='9e96ec51';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>-->

<!-- <script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=57ec3963c709789f578beb6a&qz=1"></script> -->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '11ltiQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="fb-quote"></div>
</div>

</body>
</html>